Forum Jump :

Author Message

DarkXess  

Modsaholic Founder


Posts: 2977
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 35
In-game name: DarkXess

 
#31 Posted at 2013-10-12 05:05        
     
# phil671 : Hi guys,

when i load your addon, a message says "addon requires"

Obviously because the mission or addon you are wanting to use requires another addon to work with it.
Such as many mods require CBA to work with, so which addon are you wanting to use? it should have a
required addons link to the required addons your needing.

1st - Check The Rules! 2nd - Use The Search!


Author Message


Posts: 8
Rank:


Level: Member

Country: fr
Location:
Occupation:
Age: 46
In-game name: [RPA]Phil

 
#32 Posted at 2013-10-12 10:22        
     
hI DarkXess,

thanks for your quick reply .....I went to see on BIS FORUM and it seems that i´m not the only one to have this problem with this ADDON (the USMC).

Here is the link on BIS FORUM : Enter text for the link here...

;)


Advertisement


Author Message


Posts: 20299
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#33 Posted at 2013-10-12 10:26        
     
You need to install also the required addon, read the info provided on the downloadpage (or the readme)!

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 8
Rank:


Level: Member

Country: fr
Location:
Occupation:
Age: 46
In-game name: [RPA]Phil

 
#34 Posted at 2013-10-12 10:35        
     
Hi,


yes , shame on me :( .Yes line 88: "Requirements."_______ "My NATO SF\Spetsnaz weapons pack"

Thanks.

I try and let you know .

Added 11 minutes later:

Ok, it works perfectly

This post was edited by phil671 (2013-10-12 10:46, ago)


Author Message


Posts: 13
Rank:


Level: Member

Country: us
Location:
Occupation: Mechanic/CT
Age: 38
In-game name:

 
#35 Posted at 2013-10-21 06:31        
     
Hey guys what's up , my problem is I've installed more addons and now the new ones don't work,i haven't did anything different. I have cut and paste the downloaded files into MY addon file. I'm not sure if that's the problem or the ArmA 3 path is a desktop shortcut.
Its like it doesn't even recognize them in the expansion part in the game.

Update:
OK so I solved my issue , my Video card needed to be updated and lost the DirectX ,I reinstalled Direct X ,Deleted .dill files , ran DX , ran Virus Scan , updated windows and reinstalled A3...

This post was edited by Nivimar (2013-10-22 18:51, ago)


Author Message


Posts: 1
Rank:


Level: Member

Country: fi
Location:
Occupation:
Age:
In-game name:

 
#36 Posted at 2013-10-27 11:59        
     
Do i have to 7zip these files


Author Message


Posts: 20299
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#37 Posted at 2013-10-27 12:30        
     
Which files?

When you ask a question, imagine the person you are asking the question not standing besides you to view over your shoulder. That could mean you should be as informative as you can when asking something....

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 1
Rank:


Level: Muted

Country: hu
Location:
Occupation:
Age: 20
In-game name: oxxo_Laki

 
#38 Posted at 2013-10-31 17:54        
     
I have cracked the game, as such I experience issues and to solve it I should buy the game, just like everybody else does!

okay. i understand! sorry!

This post was edited by oxxo_Laki (2013-10-31 20:37, ago)


Author Message


Posts: 2
Rank:


Level: Member

Country: ca
Location:
Occupation:
Age:
In-game name:

 
#39 Posted at 2013-12-14 13:24        
     
Hello. About the "userconfig" files. Do you copy the .cpp and .paa files into userconfig. Even when it asks to overwrite?


Author Message


Posts: 496
Rank:


Level: Member

Country: us
Location:
Occupation:
Age: 41
In-game name:

 
#40 Posted at 2013-12-19 00:14        
     
Yes, thought i answered this already, guess not, overwriting is just adding a new file to an
existing folder unless the new hpp, and paa are newer versions.


Author Message


Posts: 2
Rank:


Level: Member

Country: ca
Location:
Occupation:
Age:
In-game name:

 
#41 Posted at 2013-12-20 01:06        
     
Sort of thought that but wasn't 100%. Thanks.


Author Message


Posts: 15
Rank:


Level: Member

Country: us
Location: Illinois
Occupation:
Age:
In-game name:

 
#42 Posted at 2013-12-26 05:48        
     
I'm sorry, this has been bothering me for the past few hours. It appears I once was able to fix this issue, but no longer. I'm trying to run the African Conflict mod which requires the Nato and Russian SF weapons mod. So, I put the Weapons mod first in the load order, and that's the only mod that shows up, no mods after it no African conflict. I've done everything right so far, I don't understand. Here's my current load order
-mod=@NATO_Russian_SF_Weapons v1.0;@African_conflict_A3_v1.0;@asdg_jointrails;@fhq _accessories;@sud_russians_v34;@RH_Pistols;


Author Message


Posts: 496
Rank:


Level: Member

Country: us
Location:
Occupation:
Age: 41
In-game name:

 
#43 Posted at 2013-12-26 07:38        
     
You dont need the ; semicolon at the end.
You also may need CBA, as alot of mods require it, get it here:
http://www.armaholic.com/page.php?id=18767
Once you install CBA_A3 then your target line will look like this:

-mod=@CBA_A3;@NATO_Russian_SF_Weapons v1.0;@African_conflict_A3_v1.0;@asdg_jointrails;@fhq _accessories;@sud_russians_v34;@RH_Pistols

me personally I would trim the names a bit an example:
-mod=@CBA_A3;@Weapons;@African_conflict;@jointrails;@fhq _accessories;@sud_russians;@RH_Pistols

Also a launcher like this:
http://www.armaholic.com/page.php?id=19582
makes setting up mods to run with the game very easy, i use that particular one all the time. But as for your mods just make sure all of them are in your arma3 directory, and any userconfigs that come with those mods should be there too.

hope that helps.

ps. where you at in Illinois?
as I live in the state as well.


Author Message


Posts: 15
Rank:


Level: Member

Country: us
Location: Illinois
Occupation:
Age:
In-game name:

 
#44 Posted at 2013-12-26 20:20        
     
Alright it's working better now, though it looks like I may have to tweak the load order. Some skins for the units in the Africa conflict aren't showing up and some errors with the FHQ are also showing up. As far as Illinois, I live in Palatine. Close to Arlington Heights


Author Message


Posts: 2
Rank:


Level: Member

Country: de
Location:
Occupation:
Age:
In-game name:

 
#45 Posted at 2013-12-30 22:26        
     
Hey Guys,

i think i got a problem with the mod "African Conflict".
I followed all instructions, and think i installed it correctly.
But when i want to play it, the game says its not possible due to missing content:
for example: "mas_afr_rebl_b" , mas_afr_rebl, mas_afr_rebl_c, mas_afr_rebl_o

What confuses me is:

http://www.armaholic.com/page.php?id=21914
Included files:
mas_afr_rebl_c.pbo
mas_afr_rebl.pbo

The above mentioned things are not included ?

Any idea ?

Thank you very much in advance ! :-)

Cheers,
Eragon

This post was edited by Eragon (2013-12-30 22:35, ago)