Forum Jump :

Author Message

Feral  



Posts: 7
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2013-03-07 17:53        
     
When i start the game all the intro screens are zoomed in so i only see about a quarter of the screen, the menu is out of sight so i can't select any options to change video settings etc.
I have set it to run in dx10 but that hasn't helped at all.


Author Message


Posts: 1
Rank:


Level: Member

Country: us
Location: New Jersey
Occupation: US Coast Guard
Age: 37
In-game name: QuickSplice

 
#2 Posted at 2013-03-07 17:59        
     
Are you running multiple monitors on your Graphics Card? If so, disable them and only have the game launch on one monitor. I had this happen and was unable to use the mouse at all.


Advertisement


Author Message

Feral  



Posts: 7
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2013-03-07 18:02        
     
I am only running one monitor dude, also my mouse moves the pointer but clicking on anything does nothing, i did manage to start it in windowed mode which sorted it in the sense that i could see the whole screen but again my mouse is not functioning properly so selecting settings etc is proving impossible.


Author Message


Posts: 1
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#4 Posted at 2013-03-08 02:16        
     
# Feral : When i start the game all the intro screens are zoomed in so i only see about a quarter of the screen, the menu is out of sight so i can't select any options to change video settings etc.
I have set it to run in dx10 but that hasn't helped at all.

I had this problem as well. The way I finally solved it was to go to Windows control panel, then select display then change the size of text to small. After that every thing was fine in Arma III. Them I went back and changed the text size in windows back to normal and everything it was still fine in Arma III.


Author Message

Feral  



Posts: 7
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#5 Posted at 2013-03-08 13:19        
     
# Hubie21 : I had this problem as well. The way I finally solved it was to go to Windows control panel, then select display then change the size of text to small. After that every thing was fine in Arma III. Them I went back and changed the text size in windows back to normal and everything it was still fine in Arma III.
It worked, thankyou for taking the time to help a brother out =)