Forum Jump :

Author Message


Posts: 1
Rank:


Level: Member

Country: us
Location: Temecula, CA
Occupation:
Age: 38
In-game name: mxstylie@yahoo.com

 
#166 Posted at 2014-06-14 18:55        
     
Hey guys,
I am getting an error message, "script VAS\open.sqf not found", when I open any VAS in my mission. I have verified the file is present in the VAS folder which is in my Missions folder. I have tried VAS v2.5 and v2.4 and have the same problem. Any help would be appreciated. Thanks

- Levi


Author Message


Posts: 1
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#167 Posted at 2014-06-26 04:22        
     
Hello,

I am getting the same error as someone posted a few posts back...

No entry 'steamMPMission\__cur_mp.altis\description.ext/VAS_Diag/controls/gundetailslist.ListScrollBar'.
http://horky.pavel.sweb.cz/Arma3/ammobox_err.jpg

In addition to this error message, I cannot put my usual optics on my 7.62mm rifle. This problem just started with the latest update to Arma 3. My buddy that I am playing the mission with isn't having any problems. I know it isn't a multiplayer only issue when joining his game because when I go into the same mission alone, I have the same problem.

Does anyone have any idea of what could be causing the problem and how to fix it?

Thank you!
xTalon


Advertisement


Author Message


Posts: 1
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#168 Posted at 2014-06-29 01:35        
     
Hello,

I've been using VAS previously when I was making missions last year. I had to take a break, but I just restarted and updated my missions with 2.5. I can't add many of the uniforms anymore. Is this natural now? It functions this way even in the mission included with the download. It functions this way in both single and multiplayer demonstration.

EDIT: OK, I see that I can't wear uniforms specific to a faction that my unit doesn't belong to. Ermmm. That needs some cleaning.

Thanks,
AK

This post was edited by akinthesky (2014-06-29 01:50, 66 days ago)


Author Message

Tonic  



Posts: 64
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#169 Posted at 2014-07-02 08:03        
     
UPDATE: v2.6

Changelog:
Changed: forceAddUniform now added in so you can freely wear any uniform without being 'naked'.
Changed: TFAR radio patch from Robalo to properly remove TFAR radios from being added.
Changed: Exit condition for VAS preloading in the config builder.

Download:
Virtual Ammobox System (VAS) v2.6

Pretty much last update for VAS.


Author Message


Posts: 18962
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 38
In-game name: Foxhound

 
#170 Posted at 2014-07-02 08:40        
     
Thank you very much for the update Tonic! :-)
News is up on the frontpage and you can find the updated mirror here:



Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 319
Rank:


Level: Member

Country: de
Location:
Occupation: Student
Age: 25
In-game name:

 
#171 Posted at 2014-07-04 13:26        
     
Tonic, thank you for scripting VAS, improve it and make it compatible with each patch.
It improved so much missions and I think equipping purely from ammoboxes would be a big pain...
But I think VAS will be replaced by Bohemias Virtual Arsenal Ammobox which is already available in development branch.
See http://arma3.com/assets/img/post/images/roadmap_14_15_2.jpg and https://community.bistudio.com/wiki/Arsenal

I wrote a small script to attach both Ammobox Systems to an object (my script only works on non destroyed objects and the player must be within 5 meters to use it):

NEED DEVELOPMENT VERSION OF ARMA 3 or wait for next patch!

init.sqf:
["Preload"] call BIS_fnc_arsenal;

ammobox.sqf:
_box = _this select 0;
_box addaction["<t color='#0000ff'>Virtual Arsenal</t>", {["Open", true] call BIS_fnc_arsenal;}, nil, 6, true, true, "", "alive _target && ((getPos _target) distance (getPos _this)) <= 5"];
_box addAction["<t color='#0000ff'>Virtual Ammobox</t>", "VAS\open.sqf", nil, 6, true, true, "", "alive _target && ((getPos _target) distance (getPos _this)) <= 5"];

init of an object that shall be used:
[this] execVM "ammobox.sqf";


Author Message


Posts: 14
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#172 Posted at 2014-07-22 06:42        
     
I have a question. How would someone go about adding more VAS slots to their VAS? 20 slots isn't enough for everything, especially with new weapons and clothes coming out every half week, there just isn't enough room. I went into the config.sqf and changed from 14 to 39 and I went in-game and had 20. What do?


Author Message

Shoes  



Posts: 1
Rank:


Level: Member

Country: ca
Location:
Occupation:
Age:
In-game name: Shoes

 
#173 Posted at 2014-08-12 03:37        
     
First I like to thank you for a great mod,I use it for all our game time where I am hosting for my friend and I. Also I have been getting this error which pops up while starting the game and then when starting a map. It's the same whether I have my weapons mods activated or turned off. I have the screen capture I took of both occurrences. The message reads...No entry 'bin\config.bin/CfgWeapons/arifle_MX_F/single.StandardSound'.
How would I be able to remedy this if possible. Forgot to mention this error is always appearing when accessing the VAS interface in game. I also run the preloader which speeds things up.

Start up with weapon mods activated


Start up with no weapon mods activated


Added 14 hours 1 minute later:

Well I think the problem has nothing to do with any mods I installed. Upon looking for the offending path, it would seem to be a problem with an ARMA3 file used by the main program. Funny that the error occurs while using VAS, I guess VAS is using a list supplied by the game that might be corrupted. I'll try a new install of the game and see if that solves it, looks like there is no problem with VAS at all.Great mod, thanks again for a terrific mod.

This post was edited by Shoes (2014-08-12 17:42, 21 days ago)