Forum Jump :

Author Message


Posts: 2
Rank:


Level: Member

Country: us
Location: That place that you will never know...
Occupation:
Age: 32
In-game name: NoGunNoFun21

 
#1 Posted at 2013-03-23 04:32        
     
So yeah I'm totally stumpted on what this error is for Arma 2, I can play normally and everything but my account that I choose for like the profile is always turned to the default settings. Like I can change the pitch of my persons voice and shit but when I exit and open it up I'm at low graphics, I have to redo my character and everything and it is just pissing me off. I am no expert at this type of shit but I really would appreciate what the hell is up with this!

I have a Toshiba: Windows 7: Intel(R)
Core(TM)
i3-2310M CPU @ 2.10GHz:
Installed memory (RAM) 4.00 GB
System type: 64-bit Operating System

So yeah, I even get this on Operation ArrowHead I bought the game at Amazon by the way!!

That moment when you look down and see the sky. "Yep it's a hang over."

Author Message


Posts: 20256
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#2 Posted at 2013-03-23 08:19        
     
Did you try to create another account and change the settings there? Restarted it to see if your changes were saved?

Visit my family webshop desteigerhoutshop.nl.

Advertisement


Author Message


Posts: 2
Rank:


Level: Member

Country: us
Location: That place that you will never know...
Occupation:
Age: 32
In-game name: NoGunNoFun21

 
#3 Posted at 2013-03-24 15:06        
     
Yeah, I have a lot of different accounts; but I didn't make them. Like I have "My videos", "My Pictures" but yeah, I don't know why I have them up there. I tried deleting them but they still stay there. Now I'm having a new issue, I can't play my campaign, and I can't save in my editor. It's just really irritating me. But YOLO, I only have one download for the game, or Addon and it is the Desert Marines. But I had the issue with saving and playing the campaign way before I downloaded the Addon. So that's not the situation.

Added 3 minutes later:

And like I said before, even if I change the settings; I can't get them to stay the same. My Resolution is set to low, and my Gamma is set to 50. My Brightness is set to 50. But I changed all theses settings. RAGEEEEEE!!!!! Lol

Added 59 seconds later:

I'll take a photo of it. But with my luck it'll save. (Probably not) Lol

Added later:

I'll take a photo of it. But with my luck it'll save. (Probably not) Lol

That moment when you look down and see the sky. "Yep it's a hang over."