Forum Jump :

Author Message


Posts: 15
Rank:


Level: Member

Country: us
Location: Illinois
Occupation:
Age:
In-game name:

 
#1 Posted at 2013-04-26 22:59        
     
Hello all, I just downloaded RH AK's replacement pack for ARMA2. I followed the instructions and downloaded the AK pack first, then the replacement pack. At first I put them in separate mod folders and activated them. I could get the crate with the AK's, but no one was using them. Then I tried adding the pbo from the replacement pack into the original AK pack and tried activating. Still, no one was using them. Does it matter that I have combined operations, ACE, and CBA? If not, what should I try to do?


Author Message


Posts: 20279
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#2 Posted at 2013-04-27 08:53        
     
Disable all other mods/addons you have active accept RH AK's and the replacement pack and see if it works. If so it is a conflict with one of the other addons/mods and you can not use them both.

Visit my family webshop desteigerhoutshop.nl.

Advertisement


Author Message


Posts: 15
Rank:


Level: Member

Country: us
Location: Illinois
Occupation:
Age:
In-game name:

 
#3 Posted at 2013-04-27 23:43        
     
Still not working. Disabled the other mods, didn't work. Tried running it by itself, but the ak replacer needs rh_ak_cfg to work. Which is odd, because it still doesn't work with it. Should I try getting rid of some of the pbos? The pbos in the RH ak folder are as follows: rh_aks, rh_aks.RHI.bsign, rh_ak_cfg, Rh_ak_cfg.pbo.RHI.bsign, and the RHI.bikey. I also noticed that the replacement is for 1.1, and the RH ak pack is 1.2, could that cause difficulty?


Author Message


Posts: 15
Rank:


Level: Member

Country: us
Location: Illinois
Occupation:
Age:
In-game name:

 
#4 Posted at 2013-05-03 22:02        
     
any more suggestions? It is an ArmA 2 mod, and I use combined ops. That shouldn't be a problem right?


Author Message


Posts: 20279
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#5 Posted at 2013-05-04 09:38        
     
The fact it is an A2 addon and you use CO should not be the problem. Check the release date of the addon and the replacement pack.
If the addon was updated after the replacement pack that could very well be the issue.

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 15
Rank:


Level: Member

Country: us
Location: Illinois
Occupation:
Age:
In-game name:

 
#6 Posted at 2013-05-07 00:06        
     
Ok, I downloaded the older version, and it's still not working. Tried a lot of things, but I'm close to wits end. What I DID notice, was that in some of the crates, a few weapons had been replaced, just the AKS gold, and one of the AKS-74U.


Author Message


Posts: 20279
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#7 Posted at 2013-05-07 10:07        
     
Contact the author of the replacement?

Visit my family webshop desteigerhoutshop.nl.