Forum Jump :

Author Message


Posts: 9
Rank:


Level: Member

Country: us
Location: Kentucky
Occupation:
Age:
In-game name: hogscraper

 
#1 Posted at 2013-06-15 07:18        
     
I've been trying to learn how to make terrains, and have had a lot of success through my trials and errors, but one thing I cannot get past is getting clutter on the maps I'm making for Arma3. In my config.cpp I have:

class clutter {
class GrassGeneral : DefaultClutter {
model = "ca\plants\clutter_grass_general.p3d";
affectedByWind = 0.3;
swLighting = 1;
scaleMin = 0.75;
scaleMax = 1.0;
};

but it throws an error saying it cannot find that p3d when I load it into the editor. I've noticed while reading on other topics that ca is an arma2 naming convention and that a3 is used for Arma3 but no matter how I've tried to reword it I can't get it work. I've tried:
ca\plants\clutter\c_GrassTall.p3d
a3\plants\c_GrassTall.p3d
a3\plants_f\clutter\c_GrassTall.p3d
and a few others but can't seem to figure this one out. It seems like every tut I find on terrain making has ca\ in the example configs or custom clutter and none seem to work for me. Anyone have an idea what I'm doing wrong here?


Author Message


Posts: 166
Rank:


Level: Member

Country: fi
Location:
Occupation:
Age: 34
In-game name: SPUn

 
#2 Posted at 2013-06-15 08:36        
     
This is in the configs: "A3\plants_f\Clutter\c_GrassTall.p3d"
No idea about the error, wild guess would be uppercase sensitivity?

Need web sites & apps or video effects? I'll make 'em; http://kaartomedia.com/ || https://www.facebook.com/kaartomedia

Advertisement


Author Message


Posts: 9
Rank:


Level: Member

Country: us
Location: Kentucky
Occupation:
Age:
In-game name: hogscraper

 
#3 Posted at 2013-06-15 16:17        
     
Thank you! Such a simple thing in hind sight that I would have overlooked thinking it was an error somewhere else. Thanks again!






Tags: Arma 3, Clutter