Forum Jump :

Author Message


Posts: 3
Rank:


Level: Member

Country: us
Location: Illinois
Occupation:
Age:
In-game name:

 
#1 Posted at 2013-07-13 05:17        
     
so i put some deathmatch/tdm missions in the MPmissions folder and when i go to start a server to play them they do not show up. i put in the "28 days later" mission earlier and it is the only one that works. I dont know if this matters but i was using arma 2: free, i would have just assumed you cant download missions and use them, but one of them works. i searched google, and stuff and haven't found any answers.


Author Message

Big  

Armaholic icons master


Posts: 5559
Rank:


Level: Former Staff

Country: es
Location: Who knows
Occupation: Industrial Engineer
Age: 42
In-game name:

 
#2 Posted at 2013-07-13 07:58        
     
It depends on the island and if it requires additional addons which you cannot use due to having the Arma2Free version.

Can you tell us what mission(s) is not showing in your server?

This post was edited by Big (2013-07-14 06:29, ago)


Advertisement


Author Message


Posts: 3
Rank:


Level: Member

Country: us
Location: Illinois
Occupation:
Age:
In-game name:

 
#3 Posted at 2013-07-14 02:48        
     
here they are http://www.armaholic.com/page.php?id=7830
http://www.armaholic.com/page.php?id=16337
http://www.armaholic.com/page.php?id=6576


Author Message


Posts: 333
Rank:


Level: Member

Country: de
Location:
Occupation: Student
Age: 28
In-game name:

 
#4 Posted at 2013-07-14 03:46        
     
You have 2 MPMission folders.
In which one you copied?
Dont know the correct paths but they look like those
C\programs\steam\steamapps\common\arma\mpmission
C\programs\arma\mpmission
C\Documents\arma\mpmission

You have to copy them in the folder where the .exe is
so in my case (I have steam) copy to C\programs\steam\steamapps\common\arma\mpmission if you have no steam copy to C\programs\arma\mpmission, ignore C\Documents\arma\mpmission

Hope this helps.


Author Message


Posts: 3
Rank:


Level: Member

Country: us
Location: Illinois
Occupation:
Age:
In-game name:

 
#5 Posted at 2013-07-16 04:57        
     
# Coding : You have 2 MPMission folders.
In which one you copied?
Dont know the correct paths but they look like those
C\programs\steam\steamapps\common\arma\mpmission
C\programs\arma\mpmission
C\Documents\arma\mpmission

You have to copy them in the folder where the .exe is
so in my case (I have steam) copy to C\programs\steam\steamapps\common\arma\mpmission if you have no steam copy to C\programs\arma\mpmission, ignore C\Documents\arma\mpmission

Hope this helps.
that must be it, i put it in the documents one, weird how one of the worked though, thanks!


Author Message


Posts: 333
Rank:


Level: Member

Country: de
Location:
Occupation: Student
Age: 28
In-game name:

 
#6 Posted at 2013-07-16 07:23        
     
no problem, had this problem too a few moths ago.