Forum Jump :

Author Message


Posts: 2
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2013-07-21 04:19        
     
Sup.

I installed ACRE and Arma 2 jayLib, and the GUI shows up, I can toggle the radio, adjust the volume, etc, but it doesn't connect to teamspeak, doesn't make a beep sound when capslock is pressed, and doesn't receive or transmit sounds. All of my other addons work. I'm launching with Steam because a lot of the addons are small and not on PlayWithSix and ever since I had to stop using Six it hasn't worked properly, and this error seems to be special because I've done all of the obvious troubleshoots, Run Arma/Ts as admin, have JayLib come before ACRE, check the plugins dropdown option in teamspeak, reinstall TS/ACRE, reinstalled JayLib, Userconfig folder, nothing worked.

So, this is my last resort. Nothing else has helped me so I decided to create a new topic with my problems explained in detail. Hopefully ACRE will be fixed because of this.

This post was edited by Incoming (2013-07-21 18:38, ago)


Author Message


Posts: 635
Rank:


Level: Member

Country: uk
Location: N.W.
Occupation:
Age: 30
In-game name: big_wilk

 
#2 Posted at 2013-07-21 14:47        
     
Sounds like your files are in the correct place in the plugins folder of team speak so probs just not launching as admin.

Run Steam as admin
Launch the game as admin
Launch Team Speak as admin


Advertisement


Author Message


Posts: 2
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2013-07-21 18:22        
     
I've decided to get as many mods as I can on playwithSix, and I did all of those things you mentioned, Wilk, except for Steam, but I don't think that would've been a problem because I launched the game through the _runA2CO Windows Command Script.

I might be able to get enough of the mods to play with my Unit on Six, so I'm hoping for the best.


Author Message

DarkXess  

Modsaholic Founder


Posts: 2856
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 36
In-game name: DarkXess

 
#4 Posted at 2013-07-21 19:03        
     
Your using this version I take it? if so then have you got the correct beta patch installed and the up to date CBA?

1st - Check The Rules! 2nd - Use The Search!






Tags: Help, Me, Please