Forum Jump :

Author Message

Posts: 1

Level: Member

Country: nl
In-game name:

#1 Posted at 2013-07-21 17:50        
Okay, so I've had this problem before alot of times. (Haven't we all). And it's an easy fix just by restarting your teamspeak, right?

Well, not this time apperently. I have litterally done everything that I could and have searched the webs for more information, but haven't find a clue. The problem began when I updated some mods and it asked me to install the new ACRE plugins, so I clicked yes and the problem began there.

I have done these things already:
-Restarted teamspeak as admin. (Like 100x times for any hope that it might work).
-Reinstalled my ACRE.
-Reinstalled my Teamspeak
-Tried all versions of the plugin for teamspeak.
-Have tried all channels in case it might be something server-side. (But nothing).
-Tried all versions of plugins.

And, the only thing that they still recommend me to do..
Is reinstall my Windows 7, yeah right..
I literally have no clue what to do, and hope someone might enlighten me with some info that could be helpful.

These are the logs if it's anything helpful, me myself I think that the problem is somewhere with my sound card.

This post was edited by wessoo (2013-07-21 20:30, ago)