Forum Jump :

Author Message


Posts: 24
Rank:


Level: Member

Country: uk
Location: Warwickshire
Occupation: Student
Age: 25
In-game name:

 
#1 Posted at 2013-07-22 21:03        
     
Basically i have created a basic scenario, not a mission as such. I have included two squads of riflemen and assigned them as playable however when i go to host the map in multiplayer none are visible, furthermore my friend can see them, just not me.

Any ideas?


Author Message


Posts: 102
Rank:


Level: Member

Country: nl
Location:
Occupation: Student
Age:
In-game name:

 
#2 Posted at 2013-07-22 21:28        
     
Thats weird you have one set as a player?
Did you try saving it as a PBO?(Export to MP Missions).


www.realitygamer.org International ArmA 3 Unit.

Advertisement


Author Message


Posts: 24
Rank:


Level: Member

Country: uk
Location: Warwickshire
Occupation: Student
Age: 25
In-game name:

 
#3 Posted at 2013-07-22 21:36        
     
Thanks for the reply!

Yeah i have, I've even tried adding civilians as playable but nothing shows. I exported the file to my friend and let him host the map, he again was able to see and choose units however i was unable to again! It runs fine when i save it as a single player mission and runs from scenarios which is whats really puzzling me...


Author Message


Posts: 102
Rank:


Level: Member

Country: nl
Location:
Occupation: Student
Age:
In-game name:

 
#4 Posted at 2013-07-22 21:44        
     
You shouldnt be running it as a scenario,
can you try hosting a MP server with that mission see if it works?

Is there any difference in mods you both are using as that might be the issue.


www.realitygamer.org International ArmA 3 Unit.

Author Message


Posts: 24
Rank:


Level: Member

Country: uk
Location: Warwickshire
Occupation: Student
Age: 25
In-game name:

 
#5 Posted at 2013-07-22 21:50        
     
Sorry i didn't explain properly, i ran it as a scenario after to make sure it worked that way. I have tried exporting it as a MP map and hosting, as well as letting my friend host it but both times i get nothing on the role assignment screen. Neither of us have any mods installed for it so i can't see it being that.

Added 48 minutes later:

Ah sorted it, had only exported it to multiplayer, forgot to save it normally! Feel like a bit of an idiot right now :P

Added later:

Ah sorted it, had only exported it to multiplayer, forgot to save it normally! Feel like a bit of an idiot right now :P

This post was edited by Jacko56 (2013-07-22 22:39, ago)