Forum Jump :

Author Message


Posts: 20277
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#136 Posted at 2016-05-02 11:04        
     
Thanks for the update again massi :-)
The new version has been frontpaged and you can find our updated mirror here:



Added 21 hours 39 minutes later:

Massi, can you tell me what this additional Steam version is? I dont really get it.
Did you only seperate it on Steam but the google mirror contains both, or are they both seperate and as such different releases?

This post was edited by Foxhound (2016-05-03 08:44, 589 days ago)

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 5
Rank:


Level: Member

Country: au
Location:
Occupation: Store Manag4er
Age:
In-game name:

 
#137 Posted at 2016-07-23 14:58        
     
Please remember to REMOVE the old "mas_us_rifle_fhq_c.pbo" since it will brake the new version of the addon.

I can't find this??

Added 15 hours 48 minutes later:

Whenever I try and open ARMA

This thing comes up - every single time :

http://images.akamai.steamusercontent.com/ugc/268346544581182742/901CE1B86E210CBB10AB6E77F2985D2CAF245476/

This post was edited by GreatZeroTasteAU (2016-07-24 06:46, 507 days ago)


Advertisement


Author Message


Posts: 1
Rank:


Level: Member

Country: ar
Location:
Occupation:
Age:
In-game name:

 
#138 Posted at 2017-03-20 03:19        
     
Since the last update 1.68 there's a problem in the eden editor. when you place a unit, theres no problem, the unit is generated with the mod weapons, but then when you select a unit and go to edit loadout, most of the weapons from this mod are missing on the weapons list, and the unit previews a standard arma 3 weapon. It happens the same thing with the attachments and I think some of the gear.


Author Message


Posts: 1
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#139 Posted at 2017-03-22 06:59        
     
Hi, were getting the same issues with this mod since the update, Any kits we have saved or scripted still appear in game and work correctly, but if you need to change a weapon or attachments, when you go to edit your load out the weapon it de-faults to an MX and as Piangod said most of the Massi weapons are not showing.