Forum Jump :

Author Message


Posts: 3
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2013-10-17 07:28        
     
Hi and hello
My name is as above "skarzeny" I am a complete novice when it comes to computers but have worked tirelessly these past few days trying to understand all about map editing,I did try and have an attempt several months ago but poor heath forced to to stop.
Now I back with a vigor wanting to learn.
I find map editing a great source of fun just as much as playing,I finally have stated to understand the basic premise
of what im meant to do in order to produce edited maps.

I have now got as far as putting my pbo together but my problem is this:

script ca\comunityconfigirationproject_e\ai_madetankgunnersuseatandheammo\mussle\init.sqf not found

I understand that i messed up adding the community based addons

I just dont understand how im sure I added the whole thing im the proper way but alas its seems thats not the case

any help would be greatly welcomed


Author Message


Posts: 20270
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#2 Posted at 2013-10-17 09:56        
     
The latest CBA requires the latest Arma 2: OA beta, see the info on the downlaodpage.

Visit my family webshop desteigerhoutshop.nl.

Advertisement


Author Message


Posts: 3
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2013-10-17 13:30        
     
Thanks for the helpful advice
I did as you instructed but now ive got 2 more seperate errors but getting further into the loading stage of my mp mission

The first error is this :
picture x\cba\addons\main\logo_cba_ca.paa not found which is able to be bypassed

The second error is this :
Cannot play\edit this mission ;it is dependent on downloadable content that has been deleted. map_eu
I dont know why this error is being thrown up as ive not deleted anything


Author Message


Posts: 20270
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#4 Posted at 2013-10-17 17:32        
     
# skarzeny : The first error is this :
picture x\cba\addons\main\logo_cba_ca.paa not found which is able to be bypassed

Make sure you have installed the A2/OA version of CBA and not the A3 version!

The second error is this :
Cannot play\edit this mission ;it is dependent on downloadable content that has been deleted. map_eu

map_eu is a community made addon so it seems you had installed that while editing the mission:
- MAP Editorupgrade (EU)

Install it and you should be able to edit/open/play the mission again. Or you could open the mission.sqm and delete all references to that addon from the addons list.

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 3
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#5 Posted at 2013-10-17 22:20        
     
Thanks foxhound for the help
I have already got these two pieces downloaded but may have them installed in the wrong place ?

This section may be the cause:

Installation:
Extract the folder @MAP to your ArmA2 installation folder.

I dont seem to be able to find the @map folder

I have had no luck in understanding where to find this folder either


Author Message


Posts: 20270
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#6 Posted at 2013-10-17 22:40        
     
*DONT_KNOW*


Uhmm, have you tried the archive?

Visit my family webshop desteigerhoutshop.nl.