Forum Jump :

Author Message


Posts: 3
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name: aaronmandell858@gmail.com

 
#1 Posted at 2013-11-10 11:57        
     
I have an issue where all of the enemy AI I've set up go from being in safe mode to alert mode because of a falling jet I've set up near where they are. Is there a way to just tell the AI to ignore the specific falling jet and continue acting as though it didn't happen? I really want to keep this jet falling from the sky, but I'd also like to retain my sequence of events and AI combat modes.


Author Message


Posts: 43
Rank:


Level: Member

Country: se
Location:
Occupation:
Age: 29
In-game name:

 
#2 Posted at 2013-11-10 14:31        
     
have you tried setting the jet to captive?
this setcaptive true;

//Noddan


Advertisement


Author Message


Posts: 3
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name: aaronmandell858@gmail.com

 
#3 Posted at 2013-11-10 19:54        
     
That seems to work! AI acts as normal after jet crash. Thanks.






Tags: Ai, Combat, Ignore, Object