Forum Jump :

Author Message


Posts: 20
Rank:


Level: Hidden

Country: in
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2014-02-01 06:25        
     
Ok so after watching some videos I managed to make a simple triple threat match between Insurgents, BluFor and Russians. But one thing is not happening even though its simple.

I basically want a Opfor soldier to move when a Blufor soldier enters the trigger area. So I made a trigger:

Ellipse, Activation - Blufor, Present.
And I make the Blufor guy stand away from the trigger and make a waypoint leading to the trigger area.

Now far away I put an opfor, i give him a waypoint anywhere and make this waypoint of opfor sync with the trigger previously applied.

Now I guess this is strictly as per the tutorial videos, but everytime I am spectating as a civilian, both seem to run for their respective waypoints without any delay, which means the trigger got ignored.. How come?


please help...

Modedit:
All done, please remember to use a descriptive topic title next time and without the caps.

This post was edited by DarkXess (2014-02-01 09:46, ago)


Author Message


Posts: 20
Rank:


Level: Hidden

Country: in
Location:
Occupation:
Age:
In-game name:

 
#2 Posted at 2014-02-03 18:58        
     
# TheLegendaryKhan : Ok so after watching some videos I managed to make a simple triple threat match between Insurgents, BluFor and Russians. But one thing is not happening even though its simple.

I basically want a Opfor soldier to move when a Blufor soldier enters the trigger area. So I made a trigger:

Ellipse, Activation - Blufor, Present.
And I make the Blufor guy stand away from the trigger and make a waypoint leading to the trigger area.

Now far away I put an opfor, i give him a waypoint anywhere and make this waypoint of opfor sync with the trigger previously applied.

Now I guess this is strictly as per the tutorial videos, but everytime I am spectating as a civilian, both seem to run for their respective waypoints without any delay, which means the trigger got ignored.. How come?


please help...

Modedit:
All done, please remember to use a descriptive topic title next time and without the caps.


Any help would be appreciated guys !


Advertisement


Author Message


Posts: 635
Rank:


Level: Member

Country: uk
Location: N.W.
Occupation:
Age: 29
In-game name: big_wilk

 
#3 Posted at 2014-02-03 19:10        
     
screen shot!


Author Message


Posts: 7
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#4 Posted at 2014-02-03 20:24        
     
did you link the trigger to the opfor first waypoint? thats if you have more than one wp. example: place one waypoint 1 meter in front of opfor and then place the remainder waypoints as needed. Link the trigger to the first wp. When mission is started the opfor will stop at first wp and then wait for the trigger to activate. Now remember to LINK and not sync the trigger with wp. hope this helps

Hollywood


Author Message


Posts: 20
Rank:


Level: Hidden

Country: in
Location:
Occupation:
Age:
In-game name:

 
#5 Posted at 2014-02-13 18:29        
     
# Hollywoody : did you link the trigger to the opfor first waypoint? thats if you have more than one wp. example: place one waypoint 1 meter in front of opfor and then place the remainder waypoints as needed. Link the trigger to the first wp. When mission is started the opfor will stop at first wp and then wait for the trigger to activate. Now remember to LINK and not sync the trigger with wp. hope this helps

Hollywood

Thanks man.. I guess that was a bug in ARMA 2 FREE. i bought ARMA 3 anyway.. looooooooooovin it :D

thanks again






Tags: 2, Arma, Editor, Trigger