Forum Jump :

Author Message


Posts: 2
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2014-02-08 08:01        
     
So I decided to start a server that runs RH M4 mod, nato/spetsnaz weapons mod, MCC, CBA, and the ranger/devgru uniform mod, the one that goes with that nato/spetsnaz mod. All the mods work fine except for MCC. When you log on to my server (host name is HyperTactical) and scroll to get the action menu the standard mission generator comes up. You can pull up the menu but not log in. I am hosting the server off of a site called ViLayer, it's a 20 slot server.


ADDITIONAL INFORMATION: I have tried everything I know of. I have copy and pasted the init.sqf text in to my mission's init.sqf and then exported it to mp missions, I've tried putting that text in both the basic.cfg and server.cfg, (when I do those two things I can't even find the server), I have downloaded and then deleted then redownloaded both the mission and the mod at least 12 times in several different ways/orders. I am completely out of ideas so I came here. And yes I use an FTP client. I have used both Filezilla and SmartFTP, neither make a difference. Something interesting, however: when I place the MCC access module in the editor and then sync all playable units to it, then export that mission to mp and put it on my server, I can find my server prefectly fine, but as soon as I connect I get stuck in the initial loading screen. I streamed my server log while trying this and saw that it said I can't play/edit the mission because mcc is missing files or isn't there. I know for a fact I correctly installed the mod on both my computer and to my server, even moved the keys to the Arma 3 keys folder if that makes a difference.

Thanks to those of you who read all of this,
Al.
EDIT: 12 times.

This post was edited by aflasa (2014-02-08 08:06, ago)

"Holy fuck that's good pepperoni"