Forum Jump :

Author Message


Posts: 5
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2014-02-13 00:15        
     
I've added the F18 and F35 add ons for Arma 3 from here and when I preview in editor at Altis airport the planes start up straight away and taxi off into the sunset. How do I stop this?

I've tried making the "unplayable" "playable" and "player" and only "player" has the plane shut down. I want to use 2 of them for CAS duty so I'm thinking there something that needs to go in the init section to have them off to begin until called.

I also intend to use the A10C for CAS also.


Author Message


Posts: 9
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name: M.Carter

 
#2 Posted at 2014-02-13 05:50        
     
You could create a support marker and the request bombing run marker then sync them all up so they will only come when you request CAS support


Advertisement


Author Message


Posts: 5
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2014-02-13 09:18        
     
I'll try that thanks.
Anyone any ideas why they turn to the left and go off on there own? I use Alive modules but its set to only synced units are profiled and theyre not synced.
I've tried syncing to a normal CAS module and provider but they still start up straight away and bugger off into the distance on the ground.
Bother the F18 & F35 do this :(


Author Message


Posts: 14
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#4 Posted at 2014-08-03 04:09        
     
when youre in the editor mode, select a player for yourself, then where you select blufor, or independent, you'll have an option to select empty. then go to air, select the jet and then you can pilot it.