Forum Jump :

Author Message


Posts: 1
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2014-03-12 22:25        
     
Hey guys, I lately bought and installed Arma 2, Arma 2 OA, and Arma 2 PMC, trough Steam. I installed Arma 2 OA beta patch 108074 (I put the installer in a new folder located at "arma 2 operation arrowhead/Expansion/beta/new folder", then I ran the installer "ARMA2_OA_BUILD_108074", it seemed to update my version of the game (arma2oa, arma2oaserver) which was located in the beta folder, but it did not update the version (Arma2OA, arma2oaserver) in my main Arma 2 operation arrowhead folder ). I wanted to install several mods to make the AI better and as such I downloaded "Community Base Addons". I extracted the files from the zipped folder and placed them (all of them were located inside a "@CBA_CO" folder) into my main Arma 2 operation arrowhead folder in steam. I tried to run Arma 2 Operation Arrowhead, but immediately got an error which says " Addon 'cba_xeh_oa' requires addon 'CA_CommunityConfigurationProject_E' ", and then when the game runs, another error pops up in front of the menu which says: "Script ca\communityconfigurationproject_e\ai_madetankgunnersuseatandheammo\muzzle\init.sqf not found", I get some more errors once I go deeper into the menu which I did not write down, but they are mostly like the one above. I tried running Arma 2 Operation Arrowhead Beta from Steam, and it did not seem to result in any errors. I have no idea how to get this mod working; I tried every way I could (changing launch paths, and even placed the pbo and bisign from cba into the Arma 2 operation arrowhead common folder), but none of these methods worked.

I decided to try another mod, Finnish Defense Force mod, so I installed it using the installer (into my main Arma 2 operation arrowhead folder) and tried to run Arma 2 Operation Arrowhead, but it caused an error, which stated something about missing files (the first error popped up when I got to the main menu). This happens both in the beta version and the normal version of Arma 2 Operation Arrowhead, but they both give errors.

Please help me out with this, thanks in advance.