Forum Jump :

Author Message


Posts: 34
Rank:


Level: Member

Country: ba
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2014-04-20 23:44        
     
I have downloaded the latest version of EOS 1.98 and copy paste it into my mission files.

Eos normal call Spawn works fine no problems with it but with Eos call Bastion_Spawn it just spawns 1 helicopter in 2 waves and that's it game over the marked area from orange turns green and no more waves come in.

The weird part is I disabled the helicopters in OpenMe file [0,0,0] and it still spawns these 2 helicopters and no other units. No matter what I put for infantry or armor or other [2,1] [1,3] it wont spawn them they will never show up and attack just these 2 helicopters that spawn no matter what numbers I put in.

I have made a Game Logic in game made a marker named as in OpenMe fine BAS_zone_1 and it activates just fine but the waves don't work.

Also when I leave the area it turns red I lose it and it doesn't spawn any units in it and when I go in back again instead of turning orange it turns green as complete.

Also the message of waves doesn't display as info how many are there left or when is the next wave and after waiting for some time after killing those 2 helicopters the area turns green.


This is my OpenMe Bastion config:

null = [["BAS_zone_1"],[3,1],[2,1],[2],[0,0,0],[0,0,EAST],[0,5,30,TRUE,TRUE]] call Bastion_Spawn;



no matter what I put in it will spawn only 2 helicopters in 2 waves and game over :/


Is this a not finished project from EOS Bastion so it doesn't work or Am I doing something wrong ? :/


Author Message


Posts: 34
Rank:


Level: Member

Country: ba
Location:
Occupation:
Age:
In-game name:

 
#2 Posted at 2014-05-01 12:03        
     
Fiexed ! Just removed helicopters from the Ai pulls script and it works fine ground units spawn






Tags: 1.98, Bastion, Eos, Spawn