Forum Jump :

Author Message


Posts: 9
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name: glitcher2895@yahoo.com

 
#1 Posted at 2014-05-24 06:48        
     
So as most large mods require it, I downloaded CBA beta 5 and on startup I got an error saying it needed the extra event handlers. I found and downloaded that, then it said extra event handlers required something called "cacharacters." After some research, I found that it's the characters.pbo from Arma 2, got that and now it says it requires caweapons. I'm sorry for the drawn out story but I needed to stress that I am getting a bunch of seemingly never ending error messages and I'm just wondering if there's any simple fix. Can anyone help out with this?


Author Message


Posts: 317
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name: BrotherhoodOfHam

 
#2 Posted at 2014-05-24 12:28        
     
Are you sure you downloaded the arma 3 version of CBA?

Some delicious stuff:
3D marker script
Some WIP delicious stuff:
Modular Customization Interface

Advertisement


Author Message


Posts: 9
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name: glitcher2895@yahoo.com

 
#3 Posted at 2014-05-24 15:46        
     
# BrotherhoodOfHam : Are you sure you downloaded the arma 3 version of CBA?

Yep! Got it from here: http://www.armaholic.com/page.php?id=18767


Author Message


Posts: 317
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name: BrotherhoodOfHam

 
#4 Posted at 2014-05-24 17:12        
     
Hmmm... If I remember correctly CBA should still work even if you get some error messages when using it. I think I got some error messages a while ago when using CBA but it still worked.

Is there any particular thing you are using CBA for?

Some delicious stuff:
3D marker script
Some WIP delicious stuff:
Modular Customization Interface

Author Message


Posts: 9
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name: glitcher2895@yahoo.com

 
#5 Posted at 2014-05-24 17:54        
     
Yes I regularly use TMR Modular Realism but every once in a while I'll download a mission that requires it.