Forum Jump :

Author Message

kleiner540  

I should not try to insult admins with my kiddie like insulting attempts


Posts: 10
Rank:


Level: Muted

Country: us
Location:
Occupation: Reload Mechanic
Age:
In-game name: JoBuu

 
#1 Posted at 2014-07-30 14:54        
     
Hey All,

I have a couple of MOD's that report the same error: " Cannot locate userconfig\foldername\filename.hpp directory has been moved or deleted."

Here is my process:

1. Download MOD, extract MOD into my ARMA 3 root folder.

2. Launch mod/game and then I receive the error

I found on the BIS forums that sometimes that/those files don't extract properly but I don't know if that's an old problem because I can verify that the file is there and is in fact extracted.

I have tried:

1. Placing the userconfig folder in the Arma 3 root
2. Re-registering the file with the windows library via regserv32

Does anyone have some better insight on this? Specifically this mod error is occuring on the Task Force Arrow radio mod and a fallujah?? mappack or city mod i'm attempting to load.

Thanks for any insight.


Author Message


Posts: 20279
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#2 Posted at 2014-07-30 15:49        
     
It cant find the hpp file in the location it should be, thats your problem. The error message clearly states that.
So, 10x tripple check the file is in the proper location. And if you insist it is please show screenshots from you folder structure and show us it really is there :-)

Visit my family webshop desteigerhoutshop.nl.

Advertisement


Author Message

kleiner540  

I should not try to insult admins with my kiddie like insulting attempts


Posts: 10
Rank:


Level: Muted

Country: us
Location:
Occupation: Reload Mechanic
Age:
In-game name: JoBuu

 
#3 Posted at 2014-07-31 02:30        
     
# Foxhound : It cant find the hpp file in the location it should be, thats your problem. The error message clearly states that.
So, 10x tripple check the file is in the proper location. And if you insist it is please show screenshots from you folder structure and show us it really is there :-)

I can't post pictures here and i'm not creating an account on photobucket or similar site just to do so.

Here is my folder structure:

Steam\steamapps\common\Arma 3\@task_force_arrow_radio\userconfig\task_force_arrow\radio_keys.hpp

When I load the game, using the ARMA 3 by Heed, I get a windows stop error stating "Include file userconfig\task_force_radio\radio_keys.hpp not found


Author Message


Posts: 20279
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#4 Posted at 2014-07-31 09:01        
     
Yeah, make sure you dont go through to much effort when needing help, you might get tired.

Anyway, the hpp file is in the wrong location, as the error already told you. Install it properly and it will work.
How to install it? Well, start with reading the readme (if you can bother yourself cause you might get tired) and/or read the installation notes we have on each page.


Now, since you can not be bothered to be as informative as possible while asking questions we can not be bothered neither.... topic locked.

Visit my family webshop desteigerhoutshop.nl.




This topic is locked, new posts are not allowed.