Forum Jump :

Author Message


Posts: 2
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name: inna7e

 
#1 Posted at 2015-02-03 22:04        
     
Mods I'm currently using are the TMR,CBA, SF/Spetsnaz weapons pack, no other mods are enabaled, and those two sets of scopes are giving me issues and look like the screenshot below. If any of you guys have input on how to fix this I'd greatly appreciate it, I'm new to the forum as well so if this is the wrong section to post this I apologize in advance.

http://i.imgur.com/ToT03Lo.jpg

EDIT: The scopes giving most issues are RCO/ARCO/MRCO, HMAMR, none of the NV or high power optics have issues though.

This post was edited by Inna7e (2015-02-03 22:52, ago)


Author Message


Posts: 48
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name: iNTERBRED

 
#2 Posted at 2015-02-04 13:05        
     
It's TMR, removes the 3d scopes, and makes them look like that, useful if you have track ir but its more of a personal preference thing otherwise.


Advertisement


Author Message


Posts: 2
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name: inna7e

 
#3 Posted at 2015-02-05 06:36        
     
# iNTERBRED : It's TMR, removes the 3d scopes, and makes them look like that, useful if you have track ir but its more of a personal preference thing otherwise.

Yeah I figured it was, what I found fixes it is is you go from the reddot on the scope to look down the actual optic, its ctrl_+right click, click that twice and it goes away, annoying, but at least I can finally use some scopes.