Forum Jump :

Author Message


Posts: 1
Rank:


Level: Member

Country: au
Location: Sydney
Occupation: Train Driver
Age:
In-game name:

 
#1 Posted at 2015-07-16 05:59        
     
Hey there Armaholic.

My buddies and I have been trying to get ACRE working in arma 2 operation arrowhead. however it is proving a little difficult. the issue we are having is that we cant get the plugins to actually ACTIVATE, they are giving us the error "Plugin failed to load:
Api version is not compatible"

What we have tried so far:
-re-install of ACRE
-re-install of Teamspeak
-looked basically everywhere for answers but we cant find anything that helps.

we are running the latest version of Teamspeak (3.0.16) we were told you need an outdated version of teamspeak, but I cant find a link to that at all.

could someone point me in the right direction?

Thanks in advance.

EDIT: Clicking on the .dll plugin shows that the API Version is 19, but 20 is required. just some extra info

This post was edited by Nymphenite (2015-07-16 06:59, 827 days ago)


Author Message


Posts: 51
Rank:


Level: Member

Country: ca
Location: Victoria, British Columbia
Occupation: Canadian Forces Weapon Technician
Age:
In-game name: PiZZADOX

 
#2 Posted at 2015-10-12 23:02        
     
Thats because ACRE is too old and was never updated to the latest API of teamspeak!

But even though you are probably dead in a ditch somewhere....

This is an unofficial edit by myself. It uses the new api 20 of teamspeak. It is unsigned, but who signs anything anyways haha.

All work on ACRE has been the respective authors NouberNou and Kju and I take no credit. I simply hex'd the dlls and edited the addon to accept the new api, something they would have done much quicker and better than me!

https://www.dropbox.com/s/stn4lstjufyfn1o/ACRE_1.5.rar?dl=0