Forum Jump :

Author Message


Posts: 20251
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#16 Posted at 2015-11-21 13:23        
     
Thanks for the update again mate :-)
News is up on the frontpage and you can find our mirror here:



Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 2
Rank:


Level: Member

Country: en
Location:
Occupation:
Age:
In-game name:

 
#17 Posted at 2015-11-21 17:57        
     
Hello Mad_Cheese. Ive been playing the Arma series for years. (I dont play multiplayer or online just SP in editor, mission making). There are some great Mods/Addons out there but in my opinion this is one of, if not the best ive seen/ played.Love the work you have done so far and looking forward to future versions. As a single player mission maker(even if you have multiple playable units in the squad)it adds so much more realism and makes it easier to achieve.Great Work!


Advertisement


Author Message

RCMW  



Posts: 22
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#18 Posted at 2015-11-23 10:56        
     
OK as no one else is having this problem I fully accept that it is simply me being blind, but what is the command to turn on HUD mode? I think everything is working, I get the radial menu and other such things fine but I am unable to get the HUD mode on.

I can see lots of commands in your documentation that work when HUD mode is on, but I can't see the actual command to turn it on. When tabbing in and out I did somehow turn it on, I could see the icons for my units, but could not order them.

Like I said I fully accept that this is me missing something, but could you help?


Author Message


Posts: 33
Rank:


Level: Member

Country: de
Location:
Occupation:
Age:
In-game name:

 
#19 Posted at 2015-11-23 11:08        
     
# Mac781 : Hello Mad_Cheese. Ive been playing the Arma series for years. (I dont play multiplayer or online just SP in editor, mission making). There are some great Mods/Addons out there but in my opinion this is one of, if not the best ive seen/ played.Love the work you have done so far and looking forward to future versions. As a single player mission maker(even if you have multiple playable units in the squad)it adds so much more realism and makes it easier to achieve.Great Work!

Thank you very much sir! Even just one person getting that feeling is worth all the effort.

# RCMW : OK as no one else is having this problem I fully accept that it is simply me being blind, but what is the command to turn on HUD mode? I think everything is working, I get the radial menu and other such things fine but I am unable to get the HUD mode on.

I can see lots of commands in your documentation that work when HUD mode is on, but I can't see the actual command to turn it on. When tabbing in and out I did somehow turn it on, I could see the icons for my units, but could not order them.

Like I said I fully accept that this is me missing something, but could you help?

I'm not ashamed to admit that the documentation is the weakest link for sure, I'm not very good at it.
To select all units in HUD mode, Hold CTRL and hit F1. You can also deselect all units with that key bind. To add units 2-10, Hold CTRL and press F2-F10. To do select units 11-20, do the same but also hold down shift. The next version will get rid of all this, admittedly, unnecessary bullcrap. I'll just make CBA keybinds for everything which I should have done in the first place.


Author Message


Posts: 33
Rank:


Level: Member

Country: de
Location:
Occupation:
Age:
In-game name:

 
#20 Posted at 2016-01-03 22:02        
     
Hi there!

I updated the addon to version 1.4.1 :)



DOWNLOAD: MEDIAFIRE
SUBSCRIBE: STEAM

Changelog:
- ADDED: BuildingPos support for Planning Mode, including visualization of building positions (see updated manual)
- ADDED: Doorkickers style Go-Codes to Planning Mode (right click on waypoint, send order by tablet buttons)
- ADDED: New 3d unit-selection. CTRL+RMB on unit to select in A3, CTRL+ALT+RMB on unit for HUD selection
- ADDED: Simple AI rearm function added to radial menu
- FIXED: Drivers no longer get out of vehicle when player is commander in planning mode
- FIXED: Pilot now stays reactive when dismounting after final landing
- FIXED: When not on foot, HUD-indicators don't snap to player's vehicle anymore
- FIXED: Issue with force tracker markers hopefully fixed
- TWEAKED: HUD-mode selection changed to CBA keybinds for more customability
- TWEAKED: Mapline system completely reworked to be flexible
- TWEAKED: Tablet markers changed to dots for less clutter
- TWEAKED: Tablet interface can now also be closed via it's keybind
- TWEAKED: Maxed out AI skill can now be toggled off in init.sqf (MCSS_C2_ADJUSTSKILL = false;)
- TWEAKED: Manual updated with pictures, hopefully for better understanding.

Hope you enjoy ;)


Author Message


Posts: 20251
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#21 Posted at 2016-01-03 23:30        
     
Thanks for the update mate :-)
News is up on the frontpage and you can find our mirror here:



Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 33
Rank:


Level: Member

Country: de
Location:
Occupation:
Age:
In-game name:

 
#22 Posted at 2016-01-26 03:21        
     
Hello

I updated the addon to version 1.4.2 :)



DOWNLOAD: MEDIAFIRE
SUBSCRIBE: STEAM

Changelog:

- ADDED: Planning Mode Waypoints/Looking Dir Markers of single units can now be dragged with LMB in real time! (exeption: Buildings, GoCodes)
- ADDED: Remote M203 function. Works just as supression but with GTI-grenade key
-> unit must have Gr-Launcher and sight on target. Selecting multiple units will filter a unit that has a shot.
- ADDED: If DEV-build (or >V1.54) is detected, unit's AUTOCOMBAT can be disabled in radial menu
- ADDED: Full stance control in radial menu
- ADDED: Building Click in Planning Mode now also shows door locations of a clicked building (direction not accurate)
- ADDED: Planning Mode mapcursor now shows relative direction
- FIXED: Waypoint conditions for buildings are now reliable enough for sequences!
- FIXED: Bug when unit finishes waypoint-session while player is extending it (Planning Mode)
-> lines now also behave accordingly
- FIXED: Rejoin from reserve works correctly again
- FIXED: Group Switch bug in campaign (player joins new group but is not leader)
- TWEAKED: Auto_Rearm function overhauled. units can now pick up a new primary weapon. Range extended to 120m
- TWEAKED: Color team Selection changed to RMB context menu until drag/drop bug is fixed
- TWEAKED: Suppression indicator is more visible again
- Manual updated


Author Message


Posts: 20251
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#23 Posted at 2016-01-26 08:19        
     
Thanks for posting the new version here :-)
News is up on the frontpage and you can find our mirror here:



Visit my family webshop desteigerhoutshop.nl.

Author Message

Rasta  



Posts: 1
Rank:


Level: Member

Country: hr
Location:
Occupation:
Age:
In-game name:

 
#24 Posted at 2016-01-28 11:49        
     
Well I`m having some problems starting this mod. I am familiar with mods since the first Operation Flashpoint but I cant get this one to work. I download the mod and CBA, enable them in the configuration screen in-game, restart the game, getting some error message(weapons_f_mark). From here on I am confused. How do I use the mod? The key bindings dont work at all and I cant change them in the addon controls. Looking forward to play this one. Any help is appreciated. Thanks


Author Message


Posts: 33
Rank:


Level: Member

Country: de
Location:
Occupation:
Age:
In-game name:

 
#25 Posted at 2016-02-15 06:52        
     
# Rasta : Well I`m having some problems starting this mod. I am familiar with mods since the first Operation Flashpoint but I cant get this one to work. I download the mod and CBA, enable them in the configuration screen in-game, restart the game, getting some error message(weapons_f_mark). From here on I am confused. How do I use the mod? The key bindings dont work at all and I cant change them in the addon controls. Looking forward to play this one. Any help is appreciated. Thanks

hmm I don' know how to help. It works for everybody else and I can't see what you did wrong. If you just downloaded CBA it's most likely the latest version so I really have no idea... The key binds not working suggests a CBA issue tho, since that's what I use CBA for. Hope you get it to work mate!


Author Message


Posts: 33
Rank:


Level: Member

Country: de
Location:
Occupation:
Age:
In-game name:

 
#26 Posted at 2016-02-28 16:07        
     
Hi there!

I updated the addon to version 1.4.3 :)

DOWNLOAD: MEDIAFIRE
SUBSCRIBE: STEAM

Changelog:

- TWEAKED: Heli's now only auto-dismount units that are non pilot/helicrew-class and not occupying weapon turret
- TWEAKED: Planning Tablet: RelDir display now contains distance and is only displayed while mouse hovers over map
- TWEAKED: Heli pickup/dropoff script improved
- FIXED: 3DEN-Update AutoDanger Bug fixed (DEV build no longer required)
- FIXED: 3DEN Editor initialization bug fixed


Author Message


Posts: 20251
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#27 Posted at 2016-02-29 09:42        
     
Thanks for posting the newest version here and sorry for the short delay, I took a day off :-)
News is up on the frontpage and you can find our mirror here:



Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 21
Rank:


Level: Member

Country: 00
Location:
Occupation:
Age:
In-game name:

 
#28 Posted at 2016-03-02 05:26        
     
Hey Mad Cheese, Love what you've done with this mod truly enhances the game. I have a problem with using the GTI "H" command. In third person or first person when I press and hold the 'H" key I don't get any graphic showing the grenade trajectory. I have the latest version as of today of both CBA A3 as well as C2. Can you tell me what I might be doing wrong.

Thanks.

This post was edited by case250 (2016-03-02 05:46, 594 days ago)


Author Message


Posts: 1
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#29 Posted at 2016-03-05 00:05        
     
Hey there I'm new to ARMA and this mod sounds like exactly what I need however I can't seem to get it to work. :(

Now I may be new to ARMA but I am not new to game modding and the actual act of installing mods on ARMA seems pretty straight forward so I am pretty sure I am doing everything right, of course if I am making some noob mistake please let me know.

The problem is that none of the keys for the mod are working and in the CBA configure mod controls menu C2 does not show up, I have tried it with just CBA and C2 and with other mods installed, I get options to change keys for other mods in the CBA menu but not C2.

Here are some screen shots showing the problem
<blockquote class="imgur-embed-pub" lang="en" data-id="a/bJ0oA"><a href="//imgur.com/a/bJ0oA">ARMA 3 C2 problems</a></blockquote><script async src="//s.imgur.com/min/embed.js" charset="utf-8"></script>
EDIT:Interesting, when I preview the post the album embeds properly but not when I finalize the post, weird, well here is a link to the imgur album
http://imgur.com/a/bJ0oA

EDIT2: I am using the latest version of all mods, all were downloaded today, March 4th, while digging around to see if I could find any info I did find this on the CBA GitHub under the known issues for the current release:
The old keybinding bug. Some CBA keybinds might not appear in the controls menu. While the script error was fixed, we are still working on a solution to make even corrupted profile key entries appear.
The easiest currently known workaround is to create a new user profile.


I'm not even sure if that has anything to do with the current issue, seeing as this is referring to kybinds not showing up, not mods being entirely missing from the menu. I did try using an older version of CBA (2.3.0) just to see if that changed anything, it didn't, and I couldn't find an older version of C2 to try either. Being new to ARMA I'm not entirely sure what they mean by new user profile so I haven't tried that workaround.

EDIT 3: The mod is working, but I still can't see the key binds in the CBA menu

Let me know if there is anything else I can provide to help figure this out.

This post was edited by AkiraR (2016-03-08 03:27, 589 days ago)


Author Message


Posts: 33
Rank:


Level: Member

Country: de
Location:
Occupation:
Age:
In-game name:

 
#30 Posted at 2016-03-17 11:15        
     
# case250 : I press and hold the 'H" key I don't get any graphic showing the grenade trajectory. I have the latest version as of today of both CBA A3 as well as C2. Can you tell me what I might be doing wrong.
I can't guarantee that's what it is, but there's some missions out there that seem to have some sort of impact on the 'drawIcon' command that is used to create the visible trajectory. In WLA for example, when you hit Shift+U to toggle the mission's user interface, you will only see C2's UI if WLA's UI is switched off. If you also see no numbers or stance indicator in HUD-mode, you can be pretty sure that something along these lines is happening. Sorry btw I couldn't phrase this less geeky :)

# AkiraR : EDIT 3: The mod is working, but I still can't see the key binds in the CBA menu
Let me know if there is anything else I can provide to help figure this out.

Thanks for the report and patience. I'm not an expert, but my guess is that either a) your key bind directory did really get corrupted or b) it has something to do with the A3-launcher. Can you try the following:

1. Launch C2 via the launcher's 'PARAMETER' page instead the locally created 'MODS' entry.
2. If that does not make a difference, create a new A3 user profile, just to check C2. You can delete it later.
3. If both fail, try uninstalling C2 and subscribing via STEAM. @AH if you are reading this forgive me, I'm just trine help a buddy out :D