Forum Jump :

Author Message


Posts: 3
Rank:


Level: Member

Country: au
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2015-11-07 07:55        
     
My script to remove night has stopped working for some reason and i'm not sure if one of the patches messed it up or i'm executing it wrong. i use the debug console and execute the scripts from the Documents\Arma 3\scripts folder but it doesn't work anymore, any help would be appreciated.

{
if (side _x == independent) then
{
_x unlinkItem "NVGoggles_INDEP";
_x removePrimaryWeaponItem "acc_pointer_IR";
_x addPrimaryWeaponItem "acc_flashlight";
_x enablegunlights "forceOn";
};
}foreach allUnits;


Author Message


Posts: 1589
Rank:


Level: Member

Country: pf
Location: Tahiti
Occupation: too many Arma
Age: 57
In-game name: Kobayashi Maru

 
#2 Posted at 2015-11-07 09:00        
     
check your rpt file in ...user\appData\local\arma3

PLEASE CONTACT ME ON BI FORUMS FOR ANY SCRIPT / MOD QUESTION. TKS

Advertisement


Author Message


Posts: 3
Rank:


Level: Member

Country: au
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2015-11-07 13:25        
     
Nothing happens in the rpt when i run the script.

this = execVM "NVGBLU.SQF"; i just chucked that into the debug console and it used to work.


Author Message


Posts: 1589
Rank:


Level: Member

Country: pf
Location: Tahiti
Occupation: too many Arma
Age: 57
In-game name: Kobayashi Maru

 
#4 Posted at 2015-11-07 15:38        
     
Hum sorry! I don't understand your syntax in debug console.

PLEASE CONTACT ME ON BI FORUMS FOR ANY SCRIPT / MOD QUESTION. TKS

Author Message


Posts: 3
Rank:


Level: Member

Country: au
Location:
Occupation:
Age:
In-game name:

 
#5 Posted at 2015-11-07 16:54        
     
It seems nothing wrong with the script and use the debug console to execute them, but i can't executes scripts from Documents\Arma 3\scripts folder.