Forum Jump :

Author Message


Posts: 3
Rank:


Level: Member

Country: dk
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2015-11-11 17:40        
     
Hey guys, I've been fiddling around with configs and making my own small changes since the Flashpoint days, but I've run into a weird problem with the CWR 2 addons.

It's totally amateur stuff, I just tweak weapons and cadence of the AIs, and change some sounds, sometimes I'll clone a weapon to give it the localized military name, but I'm hitting a wall when I try to do it with the CWR 2 addons.

It's no problem changing the config, but when I repack the file, I get errors saying it can't find the .paa and .p3d files, but the config does work, so I end up with an invisible unit firing with an invisible rifle, that sounds and functions the way I intended.

Which is obviously cool. Invisible soldiers are pretty scary, but they can't move, so I won't be invading any place with them soon, and honestly I kinda like soldiers that I can see, it's oldschool :p

I've been unpbo'ing and repbo'ing them with the current Eliteness, derapifying the config, editing it, and then rapifying it again before repbo'ing it. The files are all there, and the size fits, so I'm at a bit of a loss.

I haven't touched the .paa or .p3d files in any way.

Hoping it's a simple noob issue :)


Author Message


Posts: 51
Rank:


Level: Member

Country: ca
Location: Victoria, British Columbia
Occupation: Canadian Forces Weapon Technician
Age:
In-game name: PiZZADOX

 
#2 Posted at 2015-11-12 22:19        
     
sounds like you are missing a prefix for your PBO. You can define a prefix for your pbo as a special path to find files, hence why the game can't find them. You can use PBO manager to look at the original pbo's prefix and edit your pbo with the current prefix.


Advertisement


Author Message


Posts: 3
Rank:


Level: Member

Country: dk
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2015-11-13 20:26        
     
# PiZZADOX : sounds like you are missing a prefix for your PBO. You can define a prefix for your pbo as a special path to find files, hence why the game can't find them. You can use PBO manager to look at the original pbo's prefix and edit your pbo with the current prefix.

Thanks for the tip! I just realized that I've been using Eliteness all wrong. I've been using different programs to pack and repack, but they don't work on the CWR pbos :)

I had my tools and everything in a folder, with subfolders, and those completely unrelated folders and subfolders were then included in the path of the final pbo, so that explains everything.

Thanks a lot!