Forum Jump :

Author Message


Posts: 1
Rank:


Level: Member

Country: ca
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2016-02-13 16:00        
     
Here's what i've done so far:

Installed the arma 3 tools through steam. Verified them.

Installed both the dev version and the normal version of arma 3. Verified them.

Mounted the P drive using the steam tools.

I have installed DeRap, ExtractPBO, DePBO and ARMA3P. Trying to run ARMA3P gave me an error saying it needed DeOgg, so I installed that and it ran, but ended with this screen: I'm guessing it's not "Initialising" buldozer properly because "Access denied." Yes, I ran as administrator. Here's what it looks like: http://imgur.com/RmEKJCb

I ran DevP both through the steam launcher and manually from the bat file, a CMD window pops up and flashes three screens, then closes. I'm assuming this means it's working? Would be great if the thing bothered to let me know it worked.

Running Object Builder (Oxygen) works, but when I place a cube and click "Start/Restart" it says 'Cannot connect to external viewer" Which makes sense because there is no buldozer.exe in my P drive. Just to be sure, here are the paths: http://imgur.com/VAxYbQZ

Running Terrain Builder first gives me an error saying it's missing buldozer.exe, a bunch of PhysX3 files, steam_appid.txt, GFSDK_SSAO_D3D11.win32.dll and bin/config.bin. http://imgur.com/mZ9SgNN

I read a post somewhere about someone using the original arma3.exe and renaming it to buldozer and getting it to work, so I did that, plus found all the other files in the arma 3 installation directory and threw them into the P drive, but I did not find bin/config.bin

But there is already a bin/config.bin in the P drive. It's there. So I have no idea why its failing to find it. Opening it in notepad++ tells me it's part of DeRap, if that means anything.

Here's what my P drive looks like after fixing what i could: http://imgur.com/ljBBZwP

The Mikero tools were updated as of 02/12/16, so yesterday. Could there be an issue there?
https://dev.withsix.com/projects/mikero-pbodll/files

EDIT: Found a changelog on arma3p that states:

 version  
1.26
put proper warning message at end of all tasks that p:\buldozer.exe has been removed
1.25
now adds BINARISED roads to p:\temp

p:\buldozer is no longer supported.
the amount of support dlls's for this has become ridiculous

you need to change TB / OB settings to point to steams\arma3.exe 

So changing Object Viewers path to the arma3.exe launches a strange version of arma that i'm not going to bother investigating. How do I change Terrien Veiwer's launch path? If that's a thing...

Final edit: Alright, i've been at this for a day and a half. Nothing works. You'd think a company that can drop half a mil on a competition could manage mod tools that weren't coded like a high school project. I'm just done.

This post was edited by OnyxWyvern (2016-02-13 21:17, 613 days ago)






Tags: Arma3P, Help, Mikero