Forum Jump :

Author Message


Posts: 12
Rank:


Level: Member

Country: us
Location: West Coast
Occupation: Computers
Age:
In-game name:

 
#1 Posted at 2016-07-08 05:41        
     
I'm playing through the campaign and am pretty far into it. Suddenly my Stamina bar won't appear.

Strangely, the little terrain icon still pops up when I am prevented from sprinting uphill, but the actual meter showing my stamina never pops up, even when I'm so worn out I can barely hold up my rifle.

I did have the sthud mod installed, but I disabled that just to make sure it wasn't the problem. The only mods I have activated currently are the CBA and bCombat, which never caused the problem before today.

I checked the settings and it's enabled, but I disabled/re-enabled it just in case... no luck.

Any ideas?


Author Message


Posts: 1589
Rank:


Level: Member

Country: pf
Location: Tahiti
Occupation: too many Arma
Age: 58
In-game name: Kobayashi Maru

 
#2 Posted at 2016-07-08 20:41        
     
Stamina bar can be displayed or not along with forced difficulty scenario for a mission. Do you mean your stamina bar disappear during a mission?

PLEASE CONTACT ME ON BI FORUMS FOR ANY SCRIPT / MOD QUESTION. TKS

Advertisement


Author Message


Posts: 12
Rank:


Level: Member

Country: us
Location: West Coast
Occupation: Computers
Age:
In-game name:

 
#3 Posted at 2016-07-09 02:35        
     
# Pierre MGI : Stamina bar can be displayed or not along with forced difficulty scenario for a mission. Do you mean your stamina bar disappear during a mission?

I mean it disappeared at some point between missions in the campaign, and has remained gone for multiple missions since... as well as during a custom mission I just made for myself from scratch. I simply can't get it to appear at any time.

I guess I'll disable all mods including CBA and bCombat just to make sure they aren't doing something weird. Even though I had them enabled before with no problem.


Author Message


Posts: 1589
Rank:


Level: Member

Country: pf
Location: Tahiti
Occupation: too many Arma
Age: 58
In-game name: Kobayashi Maru

 
#4 Posted at 2016-07-09 05:19        
     
For V 1.60 I don't notice this problem as far. Perhaps you have a corrupted file. Did you check for a file corruption with Steam Arma / properties / local files/ verify game cache integrity?

PLEASE CONTACT ME ON BI FORUMS FOR ANY SCRIPT / MOD QUESTION. TKS

Author Message


Posts: 12
Rank:


Level: Member

Country: us
Location: West Coast
Occupation: Computers
Age:
In-game name:

 
#5 Posted at 2016-07-09 06:48        
     
OK, it turns out that this is a weird issue with the bCombat mod. It was confusing because if I load a saved mission (like a showcase) that I'd originally started and saved before I installed bCombat, then the stamina bar works fine, even with the mod enabled. I think it's not loading the mod with the save game, since the little "bcombat is active" doesn't pop up in this case.

But any new games I start, or saves I load that were made after I started using it, then the stamina bar disappears.

The fixes I found proposed online didn't work, and since you can't load a saved game without having all the same mods enabled, I'm not sure if I'm going to be able to continue my campaign if I disable it :(

I'm going to go bug the bCombat guys. Thanks!


Author Message


Posts: 1589
Rank:


Level: Member

Country: pf
Location: Tahiti
Occupation: too many Arma
Age: 58
In-game name: Kobayashi Maru

 
#6 Posted at 2016-07-09 06:59        
     
As you said the saved files contain all saved environment, addons behavior included and you could have a an error message "invalid version" when resuming the mission. But you can abort this try safely, clicking on ignore when menu proposes to erase the saved files.

PLEASE CONTACT ME ON BI FORUMS FOR ANY SCRIPT / MOD QUESTION. TKS





Tags: Stamina, Ui