Forum Jump :

Author Message


Posts: 131
Rank:


Level: Member

Country: us
Location:
Occupation:
Age: 24
In-game name: Joshua

 
#1 Posted at 2016-07-23 23:09        
     
In the mission I am working on, I have pickable intel (in editor under empty search for intel). I want to have a picture pf a piece of paper so the player can read the paper rather than just see on screen text. I have the image on the intel, but I have no clue how to modify the size. The image dimensions are 2852x3604, and other than the size, it shows up fine. How do I modify its size?

Second, when I pickup the intel, no matter what is in the intel, there is a ! in a circle. I haven't been able to remove it by setting any fields. How do I remove it?


Author Message


Posts: 1189
Rank:


Level: Member

Country: tr
Location:
Occupation: Computer Science student
Age: 22
In-game name: Wak

 
#2 Posted at 2016-07-24 16:12        
     
Arma images need to have dimensions that are powers of 2. Also players with lower graphics settings might not be able to read it off the paper object since the game will compress textures according to their graphics settings.

Sometimes I like to think as I started the whole "earplugs" thing.

W0lle: The only advice I can give you is: Do not try to understand BI. You will not succeed and it only makes your brain go boom. I would even go so far and say that not even they understand their own actions :-D.

#define getDamage getDammage

Advertisement


Author Message


Posts: 131
Rank:


Level: Member

Country: us
Location:
Occupation:
Age: 24
In-game name: Joshua

 
#3 Posted at 2016-07-25 18:55        
     
Thanks for pointing out the image compression, I will take that into account. I tried making it a power of 2 (1024x2048) and it still showed up at the same size. I tried scaling it up by a factor of 10 in paint, but it crashed paint. Is there any way to force it to appear larger in game?