Forum Jump :

Author Message

Pirin  



Posts: 1547
Rank:


Level: Member

Country: us
Location: Atlanta, GA
Occupation: IT
Age: 43
In-game name: kylania

 
#46 Posted at 2008-09-01 22:48        
     
Yup, from the looks of it it sure seems so. The mission framework is really just some scripts, so you could easily just copy over the init.sqf and the yomies folder into whatever mission you wanted to use the built in scripts from it.


Author Message


Posts: 5
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#47 Posted at 2008-09-03 02:22        
     
Sweet, thanks so much for the help! Sorry for the late response I've been away from my computer for a few days. (football commands your life =( )


Advertisement


Author Message


Posts: 12
Rank:


Level: Member

Country: se
Location:
Occupation:
Age:
In-game name:

 
#48 Posted at 2008-11-21 19:10        
     
Hi Guys. I'm new on this arma thing :)
The thing I've been wondering is the skin packs like 1st infantry, can u get the skin to work in missions that doesn't have the skins from the begining? When i put them in a addon folder i cant see them in the singelplayer missions/multiplayer. Only in the editor. So do you need to make your own map in the editor to be able to use the skins?


Author Message

Big  

Armaholic icons master


Posts: 5559
Rank:


Level: Former Staff

Country: es
Location: Who knows
Occupation: Industrial Engineer
Age: 42
In-game name:

 
#49 Posted at 2008-11-21 19:20        
     
Hi and :welcome to Armaholic

You have to use a replacement pack together with the addon.

For example if u talk about this one as i think you are:

http://www.armaholic.com/page.php?id=1185

Here is the replacement (check that there are 3 diff replacements: heavy, mixed and light so you can only use one at same time):

http://www.armaholic.com/page.php?id=1250

They will replace the US soldiers i guess, so every time you play with those soldiers you should see the 1st Infantry Division ACU units instead of the default ones.

Not every addon has a replacement, you can check this section to see some of the replacements (remember you need the "original" addon too, the replacement along does nothing):
http://www.armaholic.com/list.php?c=addon_repl_pack

Some other addons are packed with their replacement, but u will have to find them yourself :D


Author Message


Posts: 12
Rank:


Level: Member

Country: se
Location:
Occupation:
Age:
In-game name:

 
#50 Posted at 2008-11-21 20:10        
     
Thanks. But I still cant get it to work. Do you need to have the addon folders? one for the "real" and one for the "replacement". or do you put both in the same addon folder?

This post was edited by Wolixe (2008-11-21 20:21, ago)


Author Message


Posts: 1057
Rank:


Level: Member

Country: en
Location: 15 Bajo Valor Road, Everon, Sahrani.
Occupation: Air Training Corps, Airsoft + College.
Age: 24
In-game name: grimfist

 
#51 Posted at 2008-11-21 21:59        
     
It will work both ways, i have lots of folders @MEN;@REPLACEMENTS:@VEHICLES etc


Author Message

Big  

Armaholic icons master


Posts: 5559
Rank:


Level: Former Staff

Country: es
Location: Who knows
Occupation: Industrial Engineer
Age: 42
In-game name:

 
#52 Posted at 2008-11-22 08:07        
     
You can do what you want. Just don't use the ArmA\Addons folder and do like Grimfist says.

Create modfolders, the way you manage them it's up to you.


Author Message

MK II  



Posts: 5
Rank:


Level: Member

Country: us
Location: florida
Occupation: Army/Tank school
Age:
In-game name:

 
#53 Posted at 2009-02-22 22:52        
     
dont feel alone, i cant extract into arma, well i can but nothing happends

Train hard-Fight Easy

Author Message


Posts: 20251
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#54 Posted at 2009-02-22 23:09        
     
Well, than you found the right topic.
5 pages of info how to install addons. If that does not help you tell exactly what you are doing, step by step so we can help find the issue with your installs.

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 1
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#55 Posted at 2009-03-07 22:57        
     
I use the JSGME Mod enabler, mainly cos I use it with SH111 and Steel Fury. Only need one short cut and the Mods are all neatly in one folder. You can also add the Mods in any order, the last added will have priority.


Author Message


Posts: 6
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#56 Posted at 2009-07-02 16:57        
     
Hey, i need some serious help. I have tried option 2, and it doesnt work, (option 3 doesnt work either.) I will give you details of what im doing.

1. I created a folder for the addons, named @Mods, located in the ArmA program file. Inside i put the Addons folder.

2. I downloaded extended eventhandlers of course, because almost all mods need it.

3. I downloaded one helicopter mod, known as the Sa330 Puma Pack. I used WINZIP to get the bisign and pbo files from it into that addons folder, i now have eventhandlers plus that one helicopter mod inside that folder.

4. I went to the shorcut and changed the target to the CORRECT option. (-mod=@Mods)

5. I launched the game, went to editor, chose Sahrani, and my helicopter mod was not there. I have done this method many times before with other mods but the mods would do the same thing, they wouldnt show up in the game.

6. I tried Option 3, i followed the tutorial exactly, launched it in singleplayer, looked in the editor once again on Sahrani, and, my mods were NOT there.

7. I really want to know what the problem is, please help me out.


Author Message

Dead3yez  

I am evil


Posts: 3113
Rank:


Level: Member

Country: en
Location: North Yorkshire
Occupation: dead3yez
Age: 27
In-game name: dead3yez

 
#57 Posted at 2009-07-02 17:02        
     
And you also have the required addons installed?

http://www.armaholic.com/page.php?id=4926
http://www.armaholic.com/page.php?id=2143


Author Message


Posts: 6
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#58 Posted at 2009-07-02 17:47        
     
Dead3yez : And you also have the required addons installed?

http://www.armaholic.com/page.php?id=4926
http://www.armaholic.com/page.php?id=2143

indeed i do have them installed now, or atleast the pbo and bisign are in the mod folder. still nothing


Author Message


Posts: 157
Rank:


Level: Member

Country: us
Location: New York
Occupation: student
Age: 26
In-game name:

 
#59 Posted at 2009-07-02 18:49        
     
Could you go to the mod folder, use print screen. Then paste it in paint, upload it to a site like photobucket or whatever, and post it here so we can see whats going on. Also make sure you checked the independent side for you chopper. Also make sure the mod folder and the shortcut are EXACTLY the same.


Author Message


Posts: 6
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#60 Posted at 2009-07-02 21:00        
     
Here is step-by-step of what it is setup like, i also included what the properties look like.

1. http://tinypic.com/view.php?pic=xf9id2&s=5

2. http://tinypic.com/view.php?pic=2gv4lex&s=5

3. http://tinypic.com/view.php?pic=idc4rm&s=5

4. http://tinypic.com/view.php?pic=t70aop&s=5

And now the properties screen

http://tinypic.com/view.php?pic=5pho35&s=5