Forum Jump :

Author Message


Posts: 1
Rank:


Level: Member

Country: cz
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2017-01-21 12:09        
     
Hi guys,

when playing LAN game, my friend can join any vanilla scenario but when attempting those I have created it kicks him out within a second. It also writes "Player uses modified data file" but it doesn't states that he'd been kicked out because of that. It only says "Player has joined" and "Player has left" (It might not be literal translation as I have Arma in Czech).

Anyway here are the facts and what we've already tried:

1) We have exactly the same version and the same official DLCs - No mods.
2) The only thing I have externally edited about my missions is the description.ext because of spawning.
3) All the troubleshooting I found deals with dedicated servers. This is not the case, we're playing over direct connection.
4) If playing original scenarios - no problem occurs and we play normally.
5) The custom scenarios are very basic - couple of empty vehicles, two players. No scripting.

Thank you in advance for any help. It's highly appreciated.


Author Message


Posts: 1589
Rank:


Level: Member

Country: pf
Location: Tahiti
Occupation: too many Arma
Age: 57
In-game name: Kobayashi Maru

 
#2 Posted at 2017-01-21 20:54        
     
Try to decrease the ping rate in Steam / settings / in-game / In-game server browser Max pings/minute (default is 5000) set it to 1000 for example.

PLEASE CONTACT ME ON BI FORUMS FOR ANY SCRIPT / MOD QUESTION. TKS