Forum Jump :

Author Message


Posts: 20267
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#1 Posted at 2017-11-07 09:01        
     
Since the latest CMS upgrade the BI forums are a huge pain where pages do not load, take minutes to load or you get 502 gateway errors.
However, since yesterday I can not even view any topics anymore, I cant view my PM's and can not use any forum functions. I constantly get some 500 http error.

If I am logged out I can actually view a topic which I can not when I am logged in.
But, I still can not view any forum sections (to access topics that way) and thus I can not find more topics than the last few listed on the main page.


I tried a different browsers without any different results.


Anyway.
Anyone who reads this and can still access the forums (I can see a few topics still get updated, so some people must be able to get in), can you check if more people have these issues?
Are BI even aware?

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 1478
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#2 Posted at 2017-11-07 12:57        
     
Yes been down here for nearly 24hrs for me, I'm also seeing one or two are still posting.
Looking at Activity list there's very little been posted in the last 24hrs so it seems wide spread.

https://forums.bistudio.com/discover/

This post was edited by F2kSel (2017-11-07 15:18, 13 days ago)


Advertisement


Author Message


Posts: 20267
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#3 Posted at 2017-11-07 13:42        
     
I see, thanks for the info :-)

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 94
Rank:


Level: Member

Country: fr
Location: Paris
Occupation:
Age: 47
In-game name:

 
#4 Posted at 2017-11-07 14:42        
     
Same problem for me, lots of errors and unable to post or check subforums.


Author Message


Posts: 1478
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#5 Posted at 2017-11-07 15:56        
     
Up again but still getting 502 errors now and again.


Author Message


Posts: 20267
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#6 Posted at 2017-11-07 17:54        
     
Yup, seems to all work again, with the good old slow loading times and gateway errors.

** locking

Visit my family webshop desteigerhoutshop.nl.




This topic is locked, new posts are not allowed.