Forum Jump :

Author Message


Posts: 1
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2018-04-15 01:17        
     
I get an error message that says something like "OPCOM found no groups to place", so the AI places CSAT units instead in the base. I used the ORBAT utility and the units look fine, however. I have tried two different maps and I get the same result.

Thee units I have trouble with are CUP's US Army and USMC. However, CUP's Takistani and UN units appear to work on the maps (Takistan and Reshmaan).

Are the maps at fault? I am new to Arma editing, so I would appreciate being clued in.


Author Message

DarkXess  

Modsaholic Founder


Posts: 2874
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 37
In-game name: DarkXess

 
#2 Posted at 2018-04-18 07:29        
     
ALiVE can be a pain, check out these 2 guys on YouTube as they helped me a lot: https://www.youtube.com/watch?v=7dqDyVLbJHs and this one: https://www.youtube.com/watch?v=-BynUD33CwA

They are the first videos of each of them, but they have multiple videos showing you how its done etc :-)

1st - Check The Rules! 2nd - Use The Search!