Forum Jump :

Author Message

Imppa  



Posts: 4
Rank:


Level: Member

Country: fi
Location:
Occupation:
Age:
In-game name:

 
#91 Posted at 2009-01-25 10:12        
     
I have problems with ACE mod helicopters. Helis like Ah-1Z AGM-144 (orsomethinglikethat) work fine like before. But helis with AGM-144 / TOW and FFAR have somekind of a bug. I cant fire TOWs or Hellfires with left windows becouse it says " NO MISSILES LEFT" and when i try the "SHOW ORDENANCE" it says something like " no missile type1 left" so i cant fire Hellfires or TOWs with helicopters like Ah-64 AGM-144/HE, Ah-64 AGM-144/HE/FLECHETTE, Ah-64 AGM-144 /HE/SMOKE/ILLUM and helis with these armaments. Can some one help me? :con. PS. Very nice mod. !!! :love !!!

I love M1 Abrams! <3

Author Message


Posts: 32
Rank:


Level: Member

Country: au
Location: Queensland
Occupation: Employed
Age: 39
In-game name:

 
#92 Posted at 2009-01-25 10:19        
     
Ok, having given this latest version of ACE a good thorough testing both in SP and MP I only have 2 major complaints that I would like to make known ( as far as I know, I am not the only one that does not like these 2 "features" ). Apart from these issues, I have enjoyed playing with the mod.

Firstly, the amount of scope drift is worse then being shot in both arms in default ArmA! I have served with the Army and while I am no marksman I do know that even a basic trained soldier can hold his weapon steady for several minutes using breath control and focus. I also know and appreciate that the ACE team is trying to go for a level of realism and trying to make firefights last longer. But please reduce the scope drift it is bloody annoying when trying to engage enemy AI that can shoot the testicles off a flea at 400+meters! Again I will suggest a HD (High Dispersion) set of weapons for AI.

Secondly, I have serious issues with having to shoot a wounded and disabled opponent that is laying on the ground. It goes against standard known rules of engagement and also I have heard of a few soldiers that have been court martialled for doing it over in the Middle East. Yes I know these features can be disabled using certain game logics but I do not want to have to crack open every mission I play just to insert game logics to make up for this issue.

...where are the BIS Mercenaries? They appear no where in the editor that I can find :((

B.O.H.I.C.A - D.I.L.L.I.G.A.F

Advertisement


Author Message


Posts: 126
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#93 Posted at 2009-01-25 10:35        
     
I can't lock on with those things unless I am aiming within a pinpoint of them :D


Author Message

Imppa  



Posts: 4
Rank:


Level: Member

Country: fi
Location:
Occupation:
Age:
In-game name:

 
#94 Posted at 2009-01-25 13:01        
     
Have i installed A.C.E wrong or is there any sense that Russian Army Soldiers, VDV Paratroopers, and GRU Spetsnaz commandos look exactly the fking same!:dozingoff

I love M1 Abrams! <3

Author Message


Posts: 9
Rank:


Level: Member

Country: uk
Location: England, up north thats all you need to know
Occupation: Anything that is going+ student
Age: 26
In-game name:

 
#95 Posted at 2009-01-25 20:38        
     
Well I have a pretty major problem or problems. I finally uninstalled A.C.E and many many thing started to go wrong.
Now when in any formation my guys think I have the plague and stay like 20 meters behind me at all times, I can't go into 3rd 'person view and sometimes in any view in any gunner or commander position and the same problem as Imppa that I can't target anything at all...... WHY WHY WHY it looked so good but turned out to be soooooo S**T


Author Message


Posts: 20602
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 43
In-game name: Foxhound

 
#96 Posted at 2009-01-25 23:58        
     
paulthenoob : WHY WHY WHY it looked so good but turned out to be soooooo S**T

:lol
If you know how things should be done why don't you make it instead of complaining about the work from others............
The mod is still beta, so............... instead of talking about S**T some valuable feedback is more appreciated.
And if (which seems to me is more than likely) you cant give valuable feedback about a beta project delete it and silently move on to the next.........thank you.

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 15
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#97 Posted at 2009-01-26 01:41        
     
OMFGBBQ I GOT FLIR WORKING ON ACE MOD

it's the simplest fucking thing in the world, download compact fix, add the the "zCF1.14H" Folder into your arma folder ( DeJaVous amiright? ) BUT THEN Take the Dta Folder out and add it to the ArmA folder (this will overwrite the dta folder but you wont lose anything), and do the same with the AddOns (it will say you are overwriting something again but chill, it's just the folder name) you will have the "zCF1.14H" still there as well as the "leftOut" DO NOT REMOVE THESE, I HAVEN'T AND IT IS WORKING FINE FOR ME and then HEY PRESTO! when you hit K in the game, your Apache has thermal imaging, now no one can hide from your 30mm FURY!!! :yay:yay:yay

:letsparty

P.S
I haven't tried it with more than just the ACE mod, you can experiment yourselves, but most other mods make the Apache lose it's tracers or maybe some other things but if you do exactly as i have just instructed, you WILL have FLIR with ZERO negative side affects to the mod.
Tested on v1.00 of the mod and 1.14 for ArmA

This post was edited by Dmahon (2009-01-26 03:32, ago)


Author Message


Posts: 61
Rank:


Level: Hidden

Country: uk
Location:
Occupation:
Age: 30
In-game name:

 
#98 Posted at 2009-01-26 10:40        
     
does any one have the same problem as me when i save a campaign mission and when i go to load it its says i need ace this ace that etc etc and boots me out the the main page


Author Message

vikk  



Posts: 317
Rank:


Level: Member

Country: us
Location: The American Suburbia, South Carolina
Occupation: vikk
Age:
In-game name:

 
#99 Posted at 2009-01-26 12:04        
     
Sig_Patterson : does any one have the same problem as me when i save a campaign mission and when i go to load it its says i need ace this ace that etc etc and boots me out the the main page

do you have it installed correctly?


install it using the installer. dont change the file destination. it will create a shortcut. and boom theres your ace mod. should work fine after that.

Former Armaholic Team Member
Vikk[TG-Regular]
Killing bad guys one bullet at a time

Author Message


Posts: 61
Rank:


Level: Hidden

Country: uk
Location:
Occupation:
Age: 30
In-game name:

 
#100 Posted at 2009-01-26 13:10        
     
yer but when i installed ace mods i added all the pbo to my ace addons folder this myt be the case im going to reinstall everything tonight


Author Message

Nasty  



Posts: 15
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#101 Posted at 2009-01-26 23:04        
     
Hey viper. While I agree on the not shooting enemies when they are down, it is taught in infantry school that you keep shooting till they are no longer a threat (and if I am not wrong the ai can still throw grenades when they are down....or is that in slx, lol.......damn I can't remember...). Also, that after you gain fire superiority and the flanking team/squad/whatever pushes through the objective they can, and should put more rounds in any enemy they come across (alive or dead). Just some things I remembered.....

P.S. A side note. I really wouldn't blame politics or the military on how long a conflict lasts these days, I fully blame the MEDIA!!!!!! If they would turn their camera's off for a year, we would be out of a lot of our messes by now. Just some nasty thoughts...

By Nasty ;)


Author Message


Posts: 10
Rank:


Level: Member

Country: us
Location: Ft lauderdale, FL
Occupation:
Age: 29
In-game name:

 
#102 Posted at 2009-01-27 17:59        
     
Is there any way to use a sound mod instead of ACE Sounds?


Author Message

Imppa  



Posts: 4
Rank:


Level: Member

Country: fi
Location:
Occupation:
Age:
In-game name:

 
#103 Posted at 2009-01-27 18:27        
     
I have been using sound mods instead of mods original sounds. It has worked fine with SLX, 6th Sense and XAM. I think its working with this mod too just get the files to /Blah/Blah/ArmA/@ACE/Addons. :)

I love M1 Abrams! <3

Author Message


Posts: 20602
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 43
In-game name: Foxhound

 
#104 Posted at 2009-01-27 18:53        
     
I want to use a SoundMod, how do I get this to work?

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 61
Rank:


Level: Hidden

Country: uk
Location:
Occupation:
Age: 30
In-game name:

 
#105 Posted at 2009-01-30 17:34        
     
quick question to the ace team isit possible to created a ace replacement pack so when you play the campaign your guys have all the ace features