Forum Jump :

Author Message


Posts: 130
Rank:


Level: Member

Country: nl
Location: Stadskanaal
Occupation:
Age: 22
In-game name:

 
#1 Posted at 2009-01-03 18:49        
     
Hey i made my first map it is for Co-op.
The Objective is take back the town so the mission ends if all enemy forces are dead or not in the marker zone (wich is 800 X 800).
The Blufor forces have a main base with some Weapons and Ammo and some HMMWV's.
The Blufor does respawn.

Pictures:





Taliban Firefight Co-x (@) v1.2

Have Fun :D

This post was edited by Big (2009-01-04 14:13, ago)


Author Message

Big  

Armaholic icons master


Posts: 5559
Rank:


Level: Former Staff

Country: es
Location: Who knows
Occupation: Industrial Engineer
Age: 42
In-game name:

 
#2 Posted at 2009-01-03 19:01        
     
Thanks, armaholic page added.


Advertisement


Author Message

vikk  



Posts: 317
Rank:


Level: Member

Country: us
Location: The American Suburbia, South Carolina
Occupation: vikk
Age:
In-game name:

 
#3 Posted at 2009-01-03 19:40        
     
Could you remove QG addon dependencies? its saying i cant play this mission becuase it requires Porto.pbo. whatever that means becuase this mission isnt on porto...

Former Armaholic Team Member
Vikk[TG-Regular]
Killing bad guys one bullet at a time

Author Message


Posts: 130
Rank:


Level: Member

Country: nl
Location: Stadskanaal
Occupation:
Age: 22
In-game name:

 
#4 Posted at 2009-01-03 19:55        
     
Big.
there are 2 major bugs in it could u remove it.
ill update it within a day ;)


Author Message

Big  

Armaholic icons master


Posts: 5559
Rank:


Level: Former Staff

Country: es
Location: Who knows
Occupation: Industrial Engineer
Age: 42
In-game name:

 
#5 Posted at 2009-01-03 19:58        
     
Done


Author Message


Posts: 130
Rank:


Level: Member

Country: nl
Location: Stadskanaal
Occupation:
Age: 22
In-game name:

 
#6 Posted at 2009-01-03 20:47        
     
Thx
it's now version 1.1
the bugs are fixed.
No need of porto anymore.
ups.sqf file now packed in pbo.

This post was edited by janh95 (2009-01-03 23:53, ago)


Author Message

DTC  



Posts: 23
Rank:


Level: Member

Country: be
Location:
Occupation:
Age: 8
In-game name:

 
#7 Posted at 2009-01-03 23:38        
     
hello Janh95,

there's a little error in your version of the ied.sqs

The Medium explosion's ammo is mystipped:

? (_theExplosion == "Medium") : _ammoType = "R_80mm_HEA"

should be
? (_theExplosion == "Medium") : _ammoType = "R_80mm_HE"

(without a final A)

Also, in your mission.sqm, probably that the line

briefingName="Taliban Fire Fight""ACE"" Version 0.99";

may be

briefingName="Taliban Fire Fight ACE Version 1.1";

(without the " signs and displaying the correct version)

Cheers


Author Message


Posts: 130
Rank:


Level: Member

Country: nl
Location: Stadskanaal
Occupation:
Age: 22
In-game name:

 
#8 Posted at 2009-01-03 23:53        
     
Hey thanks DTC i didn't sleep for 38 hours so i'm not paying that much attention at the moment :P
this should fix it.
Download


Author Message

DTC  



Posts: 23
Rank:


Level: Member

Country: be
Location:
Occupation:
Age: 8
In-game name:

 
#9 Posted at 2009-01-04 00:17        
     
No sweat janh95, you done better than several of older mission makers ;)

By the way, a short briefing wouldn't hurt and I got an error when I loaded the mission:



it seems to be related to the init line of some items:

vehicle="WarfareBHesco10xTall";
			skill=0.600000;
			init="this setpos [2362.35,164.365,-0.000610352];oedummy=[this, 0, 0] call (compile preprocessFile ""\MAP_3DE\OED\OED_Set_PitchBank.sqf"");";

cheers


Author Message


Posts: 130
Rank:


Level: Member

Country: nl
Location: Stadskanaal
Occupation:
Age: 22
In-game name:

 
#10 Posted at 2009-01-04 00:27        
     
sorry i don't know what causes it it is working fine here.
and about that briefing i don't know how to ill do it in my next mission ;) :P.
Thx btw


Author Message

DTC  



Posts: 23
Rank:


Level: Member

Country: be
Location:
Occupation:
Age: 8
In-game name:

 
#11 Posted at 2009-01-04 00:45        
     
You may have used something called MAP_3DE during your edition, I assume that an easy fix would be to edit the mission.sqm by removing the

"oedummy=[this, 0, 0] call (compile preprocessFile ""\MAP_3DE\OED\OED_Set_PitchBank.sqf"");"

You can reproduce that error by launching your game without the addon "MAP_3DE", only Afghan village and ACE.

Cheers


Author Message


Posts: 130
Rank:


Level: Member

Country: nl
Location: Stadskanaal
Occupation:
Age: 22
In-game name:

 
#12 Posted at 2009-01-04 00:50        
     
uhm i launch without MAP_3DE.
it's not important though it only shows a error but doesn't affect anything.
ill fix it with the next patch ;)


Author Message

DTC  



Posts: 23
Rank:


Level: Member

Country: be
Location:
Occupation:
Age: 8
In-game name:

 
#13 Posted at 2009-01-04 02:22        
     
On our dedicated server, we weren't able to play it since after the error we were sent back to the mission selected menu.

(running on server: ACE, Opetryx's map, Queen Gambit, 1.15)

Cheers

This post was edited by DTC (2009-01-04 09:58, ago)


Author Message


Posts: 13
Rank:


Level: Member

Country: ch
Location:
Occupation:
Age:
In-game name:

 
#14 Posted at 2009-01-04 13:37        
     
I have the same problem with the mission on my server: "Script MAP_3DE\DED\DED_Set_PitchBank.sqf not found" and get sent back to the missionselection menu.

Also running ACE, Opx Maps, Queens Gambit, 1.14.

Hope it's easy fixed as I'd really like to try the mission.

Cheers

Taipan


Author Message


Posts: 130
Rank:


Level: Member

Country: nl
Location: Stadskanaal
Occupation:
Age: 22
In-game name:

 
#15 Posted at 2009-01-04 13:45        
     
ok fixed.
now V1.2
Download

This post was edited by janh95 (2009-01-04 14:07, ago)