Forum Jump :

Author Message

W0lle  

call me evil


Posts: 1944
Rank:


Country: de
Location:
Occupation: CWR² Project Lead
Age: 101
In-game name:

 
#1 Posted at 2009-02-01 20:58        
     
The recent problems with registering a BI Forums account are solved. I share the email account with Placebo now and check for new mails atleast once a day.

All pending registrations have been processed. If you sent a registration request by email and receive no mail from us until tuesday then your email has been removed, most probably because of failure providing all required information (see below).

Please do not send me anymore PMs with registration requests, only use the provided email.

When sending your email make sure it contains:
1. A subject, even if it just says "Registration" or something.
2. Username with at least 2 alternatives.
3. Password (minimum 6 characters, can be changed later)
4. email address for the account. Can copied from the header but makes things easier for us.

Emails with no subject might get ignored or atleast delayed.
If you provide only one username which is already in use, your request will be removed. We have no time to send emails forth and back, asking for alternatives.
Failure in delivering a password will also delay your registration process. In this case we will choose a password for you.

Please, do not send multiple emails even if you don't get a reply within a few days. This will only cause additional work as we have to check if and why the account already exists.
If you hear nothing from us within 3 days, send me a PM here and I check again. Multiple registration emails are... (you guess it already) removed without further notice.

Note: If you send an email because you have problems with an existing account then please use "Account problem" as subject.

This post was edited by W0lle (2009-02-01 22:04, ago)