Forum Jump :

Author Message

Enad  

Spammer


Posts: 1837
Rank:


Level: Member

Country: us
Location: Long Island
Occupation: Construction
Age: 30
In-game name:

 
#31 Posted at 2009-08-13 20:39        
     
Awesome! Since theres no towns in that map, I will be creating my own! Great! I really hope you dont need CAA1 to use it.

EDIT: Doesn't Work....Damn.

This post was edited by Enad (2009-08-13 21:03, ago)

GND Tech! Check it out!

Author Message

Darkhorse  

I pown brains


Posts: 482
Rank:


Level: Member

Country: us
Location: Tennessee
Occupation:
Age:
In-game name:

 
#32 Posted at 2009-08-13 23:28        
     
What do you mean it doesn't work?



"Dulce et decorum est pro patria mori, sed dulcius pro patria vivere, et dulcissimum pro patria bibere. Ergo, bibamus pro salute patriae"


Walter, John & Jane. Traitors then and traitors now.

Advertisement


Author Message

Enad  

Spammer


Posts: 1837
Rank:


Level: Member

Country: us
Location: Long Island
Occupation: Construction
Age: 30
In-game name:

 
#33 Posted at 2009-08-14 02:32        
     
Bloodnguts said it works without modification, just put the pbo.s in your addons folder and your good, it works. But hes wrong, I just tried it and when I try loading up the map the game crashes. So im assuming it needs CAA1.

GND Tech! Check it out!

Author Message


Posts: 131
Rank:


Level: Member

Country: us
Location: Davenport, FL
Occupation: 12B Combat Engineer U.S. Army
Age: 22
In-game name:

 
#34 Posted at 2009-08-14 02:35        
     
Nevada Terrain infact needs every .pbo that Avgani needs to work unfortunatly


Author Message

Enad  

Spammer


Posts: 1837
Rank:


Level: Member

Country: us
Location: Long Island
Occupation: Construction
Age: 30
In-game name:

 
#35 Posted at 2009-08-14 02:36        
     
Exactly. What I just said. :)

GND Tech! Check it out!

Author Message


Posts: 207
Rank:


Country: be
Location:
Occupation: Hello Sudayev
Age: 31
In-game name: Bloodnguts

 
#36 Posted at 2009-08-14 11:58        
     
Oh, sorry, my bad. I thought It was working ""out of the box"", I didn't notice I had those .pbo in the same folder.
Sorry guys :dontgetit


Author Message

Enad  

Spammer


Posts: 1837
Rank:


Level: Member

Country: us
Location: Long Island
Occupation: Construction
Age: 30
In-game name:

 
#37 Posted at 2009-08-14 14:05        
     
Its all your fault! You caused so many problems and now everyone hates you! Rahh! :p

GND Tech! Check it out!

Author Message


Posts: 43
Rank:


Level: Member

Country: en
Location: Dorset
Occupation:
Age:
In-game name: robmuzz

 
#38 Posted at 2009-08-16 10:03        
     
I was hoping for a list of addons that was ok, and without errors and missing stuff.

I guess now that the tools have been released, we'll start seeing proper conversions.

Thanks to everyone for your contributions!!!

:D

- Q6850 @3.66ghz
- 4gb 1600hz
- Vista 32
- XFX U-SLI790i
- XFX 250GTS

Author Message


Posts: 128
Rank:


Level: Member

Country: us
Location: Philadelphia Pa
Occupation: Prior Service Vet/Security
Age:
In-game name: GenPatton43

 
#39 Posted at 2009-09-18 01:03        
     
A note of interest for any tankers. I have found that the T-55 listed below, seems to work very good.

http://www.armaholic.com/page.php?id=5379

The only issue I have found so far is that the commanders weapon cupola does not fire or traverse. But the main gun and GPMG work fine.

Everything sounds OK as well.




EDIT- The T-55 listed above works fine as long as you place it as "EMPTY" in the editor. Arma II does NOT recognize the crew. Just the tank.

This post was edited by GenPatton43 (2009-09-18 02:04, ago)


Author Message


Posts: 27
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#40 Posted at 2009-10-14 06:11        
     
Hey can you point me in the right direction of how to use the policemen that come with the Police INterceptor pack? I have where do they go since they are note PBO files?


Author Message

Darkhorse  

I pown brains


Posts: 482
Rank:


Level: Member

Country: us
Location: Tennessee
Occupation:
Age:
In-game name:

 
#41 Posted at 2009-10-15 08:11        
     
Internet is offline on my gaming comp so I decided to go through and check my "Big Backup of ArmA 1 addons" folder for stuff that works in ArmA2.

RHS T-64 pack works pretty good except for the fact that it bounces 2-10 meters into the air every few seconds. ;)
http://www.armaholic.com/page.php?id=2259

BTR-80-zGuba edit Shows up in the editor but is missing something to do with the main gun. Will post exact error soon.
http://www.armaholic.com/page.php?id=3646

Beriev BE-32 looks BEAUTIFUL especially the SLA version with the Red Star. The camo blends in etc. and the only real issue was the A1 error with the door not opening.
http://www.armaholic.com/page.php?id=858

USEC Maule M7 (+ Ski plane) did pretty good. The engine nearly blows out your eardrums with static as you start it up but it soon shifts to something alot more bearable. Once I started up the engine it started bouncing along the runway (Both Versions)so I shut it down. Not sure if that's an A1 or A2 bug. http://www.armaholic.com/page.php?id=6083



More to come!



"Dulce et decorum est pro patria mori, sed dulcius pro patria vivere, et dulcissimum pro patria bibere. Ergo, bibamus pro salute patriae"


Walter, John & Jane. Traitors then and traitors now.

Author Message


Posts: 3
Rank:


Level: Member

Country: fi
Location:
Occupation:
Age: 33
In-game name:

 
#42 Posted at 2009-10-15 18:04        
     
Blueteamguy : [quote]ChinkashH :
Any idea will the Ford Crown Victoria P71 Police Interceptor mod work? :dontgetit
Yes, but you need to know where the scripts are to unlock the vehicle, as they are not built into the car ( i think you need to use the policemen from the pack but all units, if not ALMOST all units don't work in arma 2)
[/quote]


That's good. I got the Police cars in ArmA 2. I can place them only empty or else the game crashes. "invalid crew or smth" and some texture missing error appears also. Only prob is that I can't get in, and yeah, I've tried setting them "unlocked" - wont help. If anybody knows, please, tell me what script I need to use in order to get in and out of the car, thanks!


Author Message


Posts: 423
Rank:


Level: Member

Country: us
Location: FT Bragg
Occupation: SpecOps
Age: 29
In-game name: thedog

 
#43 Posted at 2009-12-17 22:17        
     
nothing tooooooo usefull but it works. i used it last night to make a mission, no problems whatsoever, just doesnt look to hot

isolda freighter
http://www.armaholic.com/page.php?id=4300


ps. it does look good in a harbor on any map, gotta give it that^^


Author Message


Posts: 43
Rank:


Level: Member

Country: en
Location: Dorset
Occupation:
Age:
In-game name: robmuzz

 
#44 Posted at 2009-12-17 23:34        
     
It seems that the CAA and the CBA have fixed any compatibily issues.

It'll still be nice to see updated versions of things like the Project RACS and RKSL stuff.

- Q6850 @3.66ghz
- 4gb 1600hz
- Vista 32
- XFX U-SLI790i
- XFX 250GTS

Author Message


Posts: 42
Rank:


Level: Member

Country: uk
Location: bedford
Occupation: gliding
Age: 22
In-game name:

 
#45 Posted at 2010-08-24 09:01        
     
# ChinkashH : That's good. I got the Police cars in ArmA 2. I can place them only empty or else the game crashes. "invalid crew or smth" and some texture missing error appears also. Only prob is that I can't get in, and yeah, I've tried setting them "unlocked" - wont help. If anybody knows, please, tell me what script I need to use in order to get in and out of the car, thanks!

go on to this youtube link and it shows you how to do it .

http://www.youtube.com/watch?v=5K-gAxpCBIw

this video is by thezero4life