Forum Jump :

Author Message


Posts: 6
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2009-07-08 06:31        
     
Hi i just recently downloaded ArmA 2 off of D2D. Once it is installed i try to play and my monitor which is a Viewsonic 22" HD Monitor displays a message that says out of range when i tried to play it at a 1920x1080 resolution. Then i turned my resolution down to 1280x1040 and it worked. After that i turned the in game graphics options to 1920x1080 then my monitor went black and displayed the "Out of Range" message again. I then uninstalled ArmA 2 then reinstalled and tried the same thing over again by trying to launch it in 1280x1040 and it displayed "Out of Range". I then disconnected my monitor and grabbed my old one which is a Viewsonic 17" monitor which default resolution is 1280x1040 and it still displays the "Out of Range" message. Any help will be greatly appreciated. Thank you.


Author Message


Posts: 484
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#2 Posted at 2009-07-08 06:39        
     
It's your refresh rate.

Right click your desktop and select properties
Click settings tab
Click the Advanced button
Click the Monitor tab

Put it on 60Hz. And hide all other modes that the monitor cannot display.

Another way is though your v card drivers if your using CCC goto the Display Manager \ Display Properties and put the refresh rate on 60Hz.

EDIT Also could try this

Goto C:\Documents and Settings\Your Account Name\My Documents\ArmA 2 an look for a file called ArmA2.cfg and open it with notepad

Change this line to this refresh=60;

Specialdetachment.org
Asus Maximus Formula \ E8400 Wolfdale 3.0GHz \Xigmatek HDT-S1283\ G.Skill 2x2GB \ AxeRam 2GB 1200+ \ XFX 4890 1000\1100 \ 3xWDYS250GIG Raid5\ 3xWDKS250GIG Raid5 \ Liteon163 DVD \ GCE-8400B (8MB) \ Samsung DVDRW \ TOSHIBA 40" 1080p LCD HDTV \ PC Power & Cooling 750 Quad CF Edi