Forum Jump :

Author Message


Posts: 15
Rank:


Level: Member

Country: 00
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2007-06-06 05:55        
     
Me again,


I added an empty object to my map ( a roadcone), named it "objectA". I changed its class name to the object I wanted it to be in my files - "Land_podesta_1_mid_cornp". I did this to several and then decided to try to position them better, using setpos/vectorup commands. Adding these via the edit funtion ingame reverts them back to the original object..? I then tried adding the commands in the mission file, which worked, but I cannot edit the object in the editor without it reverting back to a roadcone.. Can't even rotate the object anymore.


Am I doing something wrong or is this normal?

I was attempting to piece together some "podesta" objects to make a large fort.


Author Message


Posts: 499
Rank:


Level: Member

Country: pl
Location: FakeStreet 123
Occupation: School :-(
Age: 27
In-game name:

 
#2 Posted at 2007-06-06 07:21        
     
You can't do much to it once it is changed. You can rotate it if you hold down shift and and hold down your mouse button on it and spin your mouse. I have this problem too:)

11 o'clock Enemy space station 200