Forum Jump :

Author Message


Posts: 13
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#46 Posted at 2009-12-09 17:43        
     
Ok i got my ace to work i have the special grenades in my ammo crates. When i pull out a flash bang and go to through it, it will not through. I have pressed (F) and its just skips the special grenade even when i press (g) it says i have it in my inventory


Author Message

Enad  

Spammer


Posts: 1837
Rank:


Level: Member

Country: us
Location: Long Island
Occupation: Construction
Age: 30
In-game name:

 
#47 Posted at 2009-12-10 00:00        
     
Now that I got ACE running. I LOVE IT!
Thanks ACE Team!!!
However there are a few things that are annoying.
-All the voices are removed. I used the Reduced Voices addon and I liked it quite alot. There was still some chatting but not any unnecessary talking. Maybe if you could either put them back in or create some sort of better Dynamic Chat. Its just too quiet without any talking.
-The little Icons that pop up when you go near vehicles, doors, ammo crates and such have been removed. Those are really helpful and would love for them to come back. Its quite annoying trying to get thru a door or get to an ammo crate without them.
-This is more of bug but whenever I take a new gun out of an ammo crate, the character freaks out, rapidly switching stances and weapons and I cant move for atleast 15 seconds. It gets annoying.

Then the main thing is the LAG. My FPS has dropped 10FPS at least and 20 FPS at most. Its really bad. Now instead of 30-40FPS, I get like 15-25 FPS. :(( I really love the mod but the lag is really bad. If you guys could please do anything to eliminate most of the lag, thats be great!

GND Tech! Check it out!

Advertisement


Author Message

Dead3yez  

I am evil


Posts: 3113
Rank:


Level: Member

Country: en
Location: North Yorkshire
Occupation: dead3yez
Age: 27
In-game name: dead3yez

 
#48 Posted at 2009-12-10 00:17        
     
http://community.bistudio.com/wiki/Frequently_Asked_Questions_about_ACE2#How_do_change_the_amount_of_chatter_from_the_AI.3F

3rd issue: you must be running conflicting addons.


Author Message

Enad  

Spammer


Posts: 1837
Rank:


Level: Member

Country: us
Location: Long Island
Occupation: Construction
Age: 30
In-game name:

 
#49 Posted at 2009-12-10 00:43        
     
Lol what addons would cause my character to do such strange things when re-arming..?
Thanks for the link though.

Another thing. I still cannot get weapon resting to work! The Space key is used for the command menu, so whenever I do SHIFT SPACE, the command menu just pops up. Nothing else. Any solution to this?


Oh and Im LOVING the sounds. Best sound mod so far!! :D

Sadly the Lag is a big game breaker so I cannot enjoy ACE as much as I should because I get so much lag now.. :((

GND Tech! Check it out!

Author Message

Joker  



Posts: 467
Rank:


Level: Member

Country: uk
Location: Hertfordshire.
Occupation:
Age: 23
In-game name: IV

 
#50 Posted at 2009-12-10 13:27        
     
Tbh. Me and some other guys from R2.5 have noticed that we have had a FPS boost, not a decrease which is rather odd.


Author Message


Posts: 20251
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#51 Posted at 2009-12-10 16:11        
     
Joker : Tbh. Me and some other guys from R2.5 have noticed that we have had a FPS boost, not a decrease which is rather odd.

Funny, I had the same feeling. I only played like 30 minutes of ArmA2 with ACE but had the idea as well my game was smoother. I have to admit though the server I was on had grass disabled while many/most servers force grass on (and I really have no idea why as IMHO it sucks performance wise) and my system has troubles with grass..........don't ask me why I have no idea but i hate it.

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 429
Rank:


Level: Member

Country: us
Location:
Occupation: Retired
Age: 57
In-game name:

 
#52 Posted at 2009-12-10 17:38        
     
Using the newer betas along with ACE is a major win. BI has done a lot to improve the FPS.

On the other hand if you have a lower-end video card, the extra textures that come with ACE are
going to strain your system more. Hard to do much about that except get a better card.

I am fear.

Author Message


Posts: 429
Rank:


Level: Member

Country: us
Location:
Occupation: Retired
Age: 57
In-game name:

 
#53 Posted at 2009-12-10 18:13        
     
Update #3 ( ACE build 185, ACEX build 152 ) now released.
http://dev-heaven.net/news/show/243


[edit]
Enad : ...
Another thing. I still cannot get weapon resting to work! The Space key is used for the command menu, so whenever I do SHIFT SPACE, the command menu just pops up. Nothing else. Any solution to this?


Oh and Im LOVING the sounds. Best sound mod so far!! :D
...

tpM did a great job on tuning the sounds IMO.

About weapons rest. If you are having trouble you can remap the key binds in ACE via the key_config.hpp file. See the FAQ on BI wiki for how to do things like this.

This post was edited by Dead3yez (2009-12-10 18:36, ago)

I am fear.

Author Message

Dead3yez  

I am evil


Posts: 3113
Rank:


Level: Member

Country: en
Location: North Yorkshire
Occupation: dead3yez
Age: 27
In-game name: dead3yez

 
#54 Posted at 2009-12-10 18:43        
     
Hold on there, Mr. Triple poster. ;)

No need for that, however a bump to provide notification of the update can be seen as justifiable.

The changelog is looking good, it's nice to know the ACE team are working hard to provide almost daily fixes and updates.


Author Message


Posts: 6
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#55 Posted at 2009-12-10 20:14        
     
Hi guys, well I have been using Six Updater to update my ArmA II ACE mod just recently i was patched to the .185 version. However when i start up my game the little version indicator on the bottom left says that i'm still running 183. I've even joined servers and it says that i need to update to the latest version. Which i have already. I would appreciate any help that could be given. Thank you


Author Message


Posts: 20251
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#56 Posted at 2009-12-10 20:21        
     
Check the "version" logs in each ACE mod folder and see if the last version listed (on top of the page) is indeed the latest version of the ACE mod. Since you see a different version at the startup screen I guess your version has not updated the right way.
Try getting the latest version again using the SIX Updater. If it keeps failing check the ACE website (dev-heaven) to see if others have reported any such problem, and if not.....a drastic thing might sort it for you.
Delete all ACE folders (ACE, ACEX, CBA) and run the updater again.

Visit my family webshop desteigerhoutshop.nl.

Author Message

Enad  

Spammer


Posts: 1837
Rank:


Level: Member

Country: us
Location: Long Island
Occupation: Construction
Age: 30
In-game name:

 
#57 Posted at 2009-12-10 20:31        
     
Foxhound : Funny, I had the same feeling. I only played like 30 minutes of ArmA2 with ACE but had the idea as well my game was smoother. I have to admit though the server I was on had grass disabled while many/most servers force grass on (and I really have no idea why as IMHO it sucks performance wise) and my system has troubles with grass..........don't ask me why I have no idea but i hate it.
Joker : Tbh. Me and some other guys from R2.5 have noticed that we have had a FPS boost, not a decrease which is rather odd.

Lucky bastards!
I noticed about a 15 FPS decrease. Man...That sucks. I wish it gave me a performance boost. I really need it! And I wouldnt consider a 4870X2 a low end video card...
And the beta patch gives me a little error message so I cannot use it. I guess I'll be waiting for the Official 1.05 patch for that hopefully awesome FPS increase.

And I noticed the Weapon rest feature doesn't work for me if I got a team. If Im solo or not the squad leader, It works...Maybe this could be fixed..But ehh I'll just change the Key Bindings.

This post was edited by Enad (2009-12-10 21:47, ago)

GND Tech! Check it out!

Author Message


Posts: 6
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#58 Posted at 2009-12-10 20:51        
     
Version 185 for ACE, Version 152 for ACEX, Version 33 for CBA


Author Message


Posts: 20251
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#59 Posted at 2009-12-10 21:06        
     
JLibert : Version 185 for ACE, Version 152 for ACEX, Version 33 for CBA


According to de-heaven these are the latest versions:
http://dev-heaven.net/news/show/243

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 6
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#60 Posted at 2009-12-10 21:38        
     
Yea its all updated right i just need it so that when i start the game it runs off of 185 instead off of 183 which is whats its doin. I've uninstalled the mods once already then get them updated and when i run ArmA II of the shortcut it creates in my ArmA II Directory its loads up the 183 version.