Forum Jump :

Author Message


Posts: 24
Rank:


Level: Member

Country: ca
Location:
Occupation: CHAZ263
Age:
In-game name:

 
#1 Posted at 2010-03-14 01:52        
     
OK, I tried the campaign but hated it. So I downloaded one of the dynamic mission generators and was assigned a patrol mission.

The only problem is, my men won't get into the humvees (some will, some won't), and they won't get into formation. I had a squad of 8 guys that won't go anywhere.

what am i doing wrong?


Author Message

Dead3yez  

I am evil


Posts: 3113
Rank:


Level: Member

Country: en
Location: North Yorkshire
Occupation: dead3yez
Age: 28
In-game name: dead3yez

 
#2 Posted at 2010-03-14 02:09        
     
Try the advanced command menu. (backspace)

Then assign some men to get the the vehicle you want etc.


Advertisement


Author Message


Posts: 24
Rank:


Level: Member

Country: ca
Location:
Occupation: CHAZ263
Age:
In-game name:

 
#3 Posted at 2010-03-14 02:18        
     
I've tried that. they insist upon running away from the vehicle and setting up beside a building.

EDIT: OK, here's the problem - the humvee's were too close to buildings for the men to find the pathways. I had to get into each vehicle and move them to more open areas on the base before they would board.

Weird.

This post was edited by CHAZ263 (2010-03-14 06:11, ago)


Author Message

ogion  



Posts: 115
Rank:


Level: Member

Country: se
Location:
Occupation: Small business owner
Age: 42
In-game name: Ogion [SW]

 
#4 Posted at 2010-04-21 07:08        
     
The legendary pathfinding of Arma... It really can boggle one's mind sometimes. :con

"Do, or do not. There is no try!" - Yoda
http://www.silentwarriors.org.uk/