Advertisement

  Community Tools Updater by Tom_48_97
Tools
 

Tom_48_97 has submitted a very simple application able to check if the supported tools need to be updated/installed.

    Quote :
    What is it? Introduction...
    Some of you may knew I was working on such project. It was delayed, postponed because of lack of time, it has required more analysis and conception than planned... but, today, here we are.
    The Community Tools Updater is a very simple application able to check if the supported tools needs to be updated/installed. If an update is needed, it downloads the new version from a depot maintained by the tool author(s) and install the newer version without asking a single question.

    The main purpose is to provide to the modding community a simple method to install/update the tools they need without being forced to hunt news on all over the web and take the risk to download an outdated version (I saw this many times with Poseidon Tools). More, the risk of installing an outdated version is avoided by a simple fact: It's the tool maker that update the depot with his work, not a random person.

    You may recognize some tools made by the community veteran Mikero and some other made by me.

    Usage is very simple, just download it, extract where you want and use it.




    What tools are supported?
    • ArmA3p (1)
    • Rapify (1)
    • SteamToolCheck (2)
    • MoveFolder (1)
    • IsRap (1)
    • DeWss (1)
    • ExtractPbo (1)
    • DeWrp (1)
    • DeRtm (1)
    • MoveObject (1)
    • GetDePboVersion (1)
    • DePew (1)
    • DeRap (1)
    • DeTex (1)
    • LintCheckRapV (2)
    • DeP3d (1)
    • texConverters (2)
    • Poseidon Tools (*)
    • TM4 Indenter (*)
    • MakePbo (1)
    • SetVersion (1)
    • DePbo (1)
    • QueryAddons (1)
    • pboProject (1)
    • Eliteness (1)
    • ConvertWrp (1)
    • DeKey (1)
    • DeOgg (1)
    • DePac (1)
    (1) Fully supported (check version, install/update)
    (2) Partial support (check version, tool available in the local depot when populated)
    (*) Will be supported soon (this tool is supported by the updater but the tool is not yet ready to be used with it)



Written on 2014-08-19 17:17 by Tom_48_97  

User submissions

Submit News Submit Files

Advertisement