Author: NeoArmageddon
Author Website:

Requirements: Community Base addons A3, Community Upgrade Project - Weapon Pack, Community Upgrade Project - Units Pack, Community Upgrade Project - Vehicles Pack, Advanced Combat Environment 3 (ACE 3)

Version: 1.9.0
Signed: Yes, serverkey included

Short description: This addon is required to get the CUP Vehicles to work with the ACE3 Mod.

Date: 2017-04-10 12:08


Comments: (0)
Rating:



 



CUP ACE3 Compatibility Addon - Vehicles

by
CUP Team


Description:
This addon is required to get the CUP Vehicles to work with the ACE3 Mod.


Installation:
To install the CUP ACE3 Compatibility Addon - Vehicles you should use modfolders to keep it seperate from the official game content to prevent issues.
With Arma 3 you can use different ways to set up your modfolders to use custom content you have downloaded.
Please visit the Arma 3 Mod install instructions page for more information about using custom mods and addons in Arma 3.


Included files:
CUP_Vehicles_ACE_compat.pbo


Known issues:
Please report any issues you find on the issue tracker: http://bugs.cup-arma3.org/


License / Disclaimer:
CUP-License (CUP-L)
http://cup-arma3.org/CUP-License.txt


Changelog:
v1.8.0
- Added ACE FCS compatibility for T-90
- Added ACE FCS compatibility for Challenger II
- Added ACE logistic compat for CUP support vehicles (refuel, repair, rearm)

v1.7.0
- Added ACE FCS compatibility on some new CUP vehicles (Warrior, T72CZ)
- Fixed "author is not a value" error
- Added fastrope support to MH6J

v1.1.0

v1.0
- Initial Release
- ACE FCS correctly implemented for CUP vehicles



- Community Base addons A3
- CUP Weapons
- CUP Units
- CUP Vehicles
- Advanced Combat Environment 3 (ACE 3)


Forum topic:
- BI forums


Steam Workshop:
- Subscribe




Enable javascript to be able to download from Armaholic please!