Author: toadie2k
Author Website:

Requirements: NIArms Core, RHSAFRF, RHSGREF, RHSSAF, RHSUSAF

Version: 1.02
Signed: Yes, serverkey included

Short description: Enables compatibility between NIArms Core and RHS.

Date: 2019-05-02 17:25


Comments: (0)
Rating:



 







NIArms Core - RHS Compatibility

by
toadie2k


Description:
Enables compatibility between NIArms Core and RHS.
Requires RHS (USAF,AFRF,GREF) and NIArms Core.


Installation:
To install NIArms Core - RHS Compatibility you should use modfolders to keep it seperate from the official game content to prevent issues.
With Arma 3 you can use different ways to set up your modfolders to use custom content you have downloaded.
Please visit the Arma 3 Mod install instructions page for more information about using custom mods and addons in Arma 3.


Included files:
hlc_rhs_compat_CORE.pbo


Changelog:
1.02
Switching compatibility over to magwell system.
Enabled compatibility directly with RHS Grips.

1.01
Added missing RHS Grips to NIArms gips slot

1.00



- NIArms Core
- RHSAFRF
- RHSGREF
- RHSSAF
- RHSUSAF


Steam Workshop:
- Subscribe




Enable javascript to be able to download from Armaholic please!



Tags: Addon,   Miscellaneous,   Compatibility,   Niarms,   Rhs