Author: Big
Author Website: http://www.armedassault.com/

Version: 1.16.5277 Beta

Short description: This updates your game to the beta 1.16 version

Date: 2009-04-24 13:58


Comments: (5)
Rating:



 



Armed Assault Patch 1.16 (BETA)
by
BIS


Description:


System requirements:
* ANY ORIGINAL VERSION OF ARMA 1.14.
* October 2006 DirectX 9 runtime is required (d3dx9_31.dll) and patch installer will update your system with it automatically if you don't have it installed.
* OpenAL will be updated during the patch process to version 2.0.3.


How to install the Beta Patch:
First make sure that you have version 1.14. Run the patch exe to apply the patch setup automatically (you may be prompted to choose your exact version in some occasions).

It will install all content of the patch to folder with your ArmA installation (default is C:\Program Files\Bohemia Interactive\ArmA or C:\Program Files\Atari\ArmA).


How to uninstall the Beta Patch:
There's an uninstall application exe Uninstall_ARMAPatch_1_16_beta.exe included in the patch archive that allows you to remove the beta folder and associated shortcut from you game directory.


Battleye:
This patch will automatically offer you to install anti cheating software for online games to your ARMA working folder. If you decide not to install Battleye, your patch still will be working but you may not be able to join game servers that will have installed Battleye software for increased anti cheating protection.

It will install all BattlEye content to a folder "BattlEye" (default is C:\Program Files\Bohemia Interactive\ArmA\BattlEye or C:\Program Files\Atari\ArmA\BattleEye). If BattlEye was installed, it will be securing online sessions hosted on your server (requiring all clients to have BattlEye also installed) unless it is disabled in server config using line "battlEye = 0;"

This betapatch will automatically update BattlEye to the latest version that is needed to use BattlEye in ArmA 1.16. Note that it is possible that in order to play on BattlEye enabled servers in 1.14 you will need to downgrade BattlEye to older version.

NOTE: BattlEye itself will be run from ARMA's application data folder (default is C:\Documents and Settings\[User Name]\Local Settings\Application Data\ArmA\BattlEye) to have write access in order to be able to download/install updates and/or create logs and other BE-related files.


How to uninstall Battleye:
There's an uninstall application UnInstallBE.exe installed in the BattlEye installation folder that allows you to remove BattlEye from ARMA. You can also remove BattlEye using Add/Remove Programs control panel.


Update Highlights - Main new improvements and fixes:
Changes from public beta 1.15
* 5272 - Fixed: Game did not run on ATI cards in fullscreenmode on Vista x64 with more then 4 GB RAM (fixed again).
* 5273 - Fixed: Reduced excessive virtual memory fragmentation with ATI/AMD graphics cards.
* 5276 - Fixed: Changed BattlEye integration (fixing "random" player kicks)
* 5277 - Attempt to fix: Crash opportunity


Credits & Thanks:
* Dslyecxi and Shack Tactical for their invaluable support with VON testing
* the entire ARMA community for testing public beta versions 1.09-1.12




Enable javascript to be able to download from Armaholic please!



Tags: No tags