Forum Jump :

Author Message


Posts: 7
Rank:


Level: Member

Country: ar
Location:
Occupation:
Age:
In-game name:

 
#121121 Posted at 2012-04-14 18:20        
     
Can someone please clarify how to disable the Blackout? Specifically, when flying planes at high speeds.
Player is RU_Soldier_Pilot and ALWAYS blacks out at the slightest turns, similar to a civilian.

i have tried every single combination of
ACE_NoStaminaEffects = false/true;
ACE_NoHeartbeat = false/true;
ACE_NoBreathing = false/true;
ACE_NoBlackout = true/true;
in the init.sqf, i have also tried the no stamina module, synced, unsynced... i have tried
this setVariable ["ACE_SYS_STAMINA_MULTI", 0.1];
on my pilot, and notice no change at all.
i have tried defining the ACE Stamina class type of my pilot
0 = this spawn { _this setVariable ["ACE_STAMINA_CLASS", "RU_Pilot"] };
nothing changed

am i missing something?
I just want my pilot to NOT blackout while flying. I want to totally disable the feature.






Tags: Ace2