Forum Jump :

Author Message


Posts: 92
Rank:


Level: Member

Country: fr
Location:
Occupation:
Age:
In-game name:

 
#122277 Posted at 2012-05-10 19:48        
     
@DarkXess: I just got it. The link you provided is NOT for the latest version of CBA, available on six updater only. This why you get that error message and i don't, your version only need the one folder, mine needs the three. (your link's for the 0.8.3, latest is 1.0.0pre)
It would seem, from what Yazevedo said, that the latest ACE requires the latest CBA. This would explain that.
If it doesn't... well.






Tags: Ace2