Forum Jump :

Author Message


Posts: 65
Rank:


Level: Muted

Country: pt
Location: Tancos
Occupation: Fuzileiro
Age: 27
In-game name: Tyler_Durden

 
#126325 Posted at 2012-07-25 07:52        
     
Howdy!
I'm having trouble trying to play DayZ 1.7.2.3 (in Tunngle). When I update DayZ and the Beta to the latest (or close to it) I only see Servers with the Sancturay mod. Can't understand why and neither can instal this Sanctuary mod. On the other hand with the 1.7.1.5 I can see both 1.7.2.3 servers and 1.7.1.5. I know I could play with 1.7.1.5 but eventually I will have to update it to 1.7.2.3

"From This Day To
The Ending Of The World
We In It Shall Be Remembered

We Few, We
BAND OF BROTHERS
For The Today That
Sheds His Blood With Me
Shall Be My Brother"