Forum Jump :

Author Message


Posts: 8
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#181885 Posted at 2015-08-12 11:39        
     
I deleted ARMA 2, OA, and all Expansions through Steam. Then I deleted the ARMA directories in the Steam Common folder, deleted directories from My Documents, and from AppData. Then I redownloaded the games. When launching A2OA, the mods still start up...

I just tried adding a launch parameter for OA in Steam. I added: -mod=dummy
No mods! Where else could these mods be!?!?!

edit: I'll just keep the -mod=dummy parameter. It is the only thing that lets me run CO without these hidden mods. If anyone knows where they actually are please let me know. I will probably just have to do a full wipe since Windows can't find them when running a search.

edit2: Steam has been backing up my ARMA2OA.cfg and my original CO batch file; automatically replacing it with the ones created. Editing them instead of replacing them with a backup has fixed my problem. I had no idea Steam was backing these files up in the first place! Glad I tried renaming my profile or else I would have had no idea this was happening.

Solved.

This post was edited by xTRICKYxx (2015-08-12 12:17, ago)