Forum Jump :

Author Message

Pirin  



Posts: 1547
Rank:


Level: Member

Country: us
Location: Atlanta, GA
Occupation: IT
Age: 46
In-game name: kylania

 
#22274 Posted at 2008-04-28 20:16        
     
SLX is designed for 1.09beta+ only. It won't work correctly with 1.08.

From the release post:

The current release is indeed made for the beta patches after 1.08
So I'm sorry but there is at this moment no way to deliver an 1.08 compatible version.