Forum Jump :

Author Message


Posts: 20707
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 44
In-game name: Foxhound

 
#56578 Posted at 2009-06-25 19:28        
     
Disable post processing to disable blur.
Set your brightness to say 0.9 or lower and increase gamma a bit (or the other way around, dont remember exactly). That should reduce the bloom for not making things shiny white.